Consenso all'uso dei cookies

Si sono verificati i seguenti errori:
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 232 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once
Warning [2] Use of undefined constant EUCOOKIELAW_DEBUG - assumed 'EUCOOKIELAW_DEBUG' (this will throw an Error in a future version of PHP) - Line: 154 - File: eucookielaw-header.php PHP 7.3.6 (Linux)
File Line Function
/eucookielaw-header.php 154 errorHandler->error
/eucookielaw-header.php 237 EUCookieLawHeader->log
/eucookielaw-header.php 534 EUCookieLawHeader->EUCookieLawHeader
/global.php 20 require
/showthread.php 24 require_once



SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu non si apre più: schermata a righe!
#31
ma tu che versione di ubuntu hai? riesci ad avviarlo oppure no.
Cita messaggio
#32
La mia versione è l'ultima, cioè la 13.10.
Non si avvia. Riesco ad entrare solo seguendo le indicazioni che tu mi hai dato con le schermate del giorno 15, ma è tutto lentissimo e sformato.
Cita messaggio
#33
indubbiamente hai problemi "gravi". hai collegamenti sia di oneric che di salamandra, distribuzioni diversissime tra loro.
vediamo se fare un tentativo oppure reinstallare.
apri il terminale e digita:
sudo software-properties-gtk
nella finestra che si apre controlla di aver impostato "server principale". ora cambia scheda e vai in quella dei ppa e leva il flag se mai tu lo avessi alla voce aggiorna da cd o simile. chiudi e ritorna al terminale:
sudo rm /var/lib/apt/lists/* -vf
al termine digita:
sudo gedit /etc/apt/sources.list
si aprirà una nuova finestra, cancella completamente il contenuto ed incolla li dentro questo testo
.odt   sources.list salamandra 13.10.odt (Dimensione: 23,29 KB / Download: 10)
al termine chiudi e dai un aggiornamento. posta eventuali errori.

 

 

 
Cita messaggio
#34
Non ho capito bene dove trovare la scheda ppa: ho visto la scheda AGGIORNAMENTI, ma non ho trovato la voce 'aggiorna da cd' o simile.
Sono arrivata fino al comando: sudo gedit /etc/apt/source.list
E' apparsa una serie di righe:
(gedit:2508): IBUS-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service files
Comunque si è aperta la scheda
Ho cancellato il contenuto ed ho incollato la riga indicata come link: non è successo niente.
Ho chiuso.
Sono tornata al link, ho avuto accesso alla pagina, ho copiato il testo.
Sono tornata al terminale e sono ripartita dal comando sudo gedit.....
 Questa volta appare:
(gedit :2744):IBUS-WARNING **:The owner of /home/paola/.config/ibus/bus is not root!
(gedit :2744):IBUS-WARNING **: Calling Inhibit failed: GDBus.Error:org.freedesktop.DBus.Errror.ServiceUnknown: The name org.gnome.SessionManager was not provided by any .service file
E questo me lo ripete altre due volte
 
Cita messaggio
#35
ho paura che tu abbia sbagliato qualche passo:
  1. apri il file di testo che ti ho allegato
  2. copia il suo contenuto nella sources.list dopo aver prima cancellato quello che contiene
  3. ​salva prima di uscire
avrai una lista nuova, standar. ora dal terminale:
sudo software-properties-gtk
nella finestra che si apre vai      e controlla di non avere selezionato cd.
ora chiudi tutto ed aggiorna dal terminale:
sudo apt-get update
se si conclude bene, continua con :
sudo apt-get dist-upgrade

 

 

 
Cita messaggio
#36
(05-02-2014, 01:10 )'dxgiusti' Ha scritto: ho paura che tu abbia sbagliato qualche passo:
  1. apri il file di testo che ti ho allegato
  2. copia il suo contenuto nella sources.list dopo aver prima cancellato quello che contiene
  3. ​salva prima di uscire
avrai una lista nuova, standar. ora dal terminale:
sudo software-properties-gtk
nella finestra che si apre vai  e controlla di non avere selezionato cd.
ora chiudi tutto ed aggiorna dal terminale:
sudo apt-get update
se si conclude bene, continua con :
sudo apt-get dist-upgrade

 

Ho fatto tutto fino alla fine. Al termine ho riavviato. Non è cambiato niente: ho sempre lo schermo a righe.



 
Cita messaggio
#37
ultima spiaggia, reinstalla.
Cita messaggio
#38
io continuo a pensare che sia un problema di scheda grafica....
prima di reinstallare però potresti provare la seguente procedura (se ne hai voglia):
entri in modalità testuale (come sempre) e digita


Codice:
sudo su
quindi dai la password e poi


Codice:
sudo apt-get --purge remove xserver-xorg-video-nouveau
e di seguito

Codice:
sudo apt-add-repository ppa:xorg-edgers/ppa
quindi


Codice:
sudo apt-add-repository ppa:ubuntu-x-swat/x-updates
e

Codice:
sudo apt-get update

Codice:
sudo apt-get install nvidia-current nvidia-settings
segui le istruzioni e poi riavvia.
questa procedura dovrebbe rimuovere i driver nouveau e  installarti i driver nvidia per la tua scheda.

piuttosto una domanda... ma in live ti funziona?



 
Cita messaggio
#39
Luciano! Ho fatto tutto quello che hai scritto. Quando ho riavviato ho visto cose un po' strane e temevo di trovare di nuovo tutte le righe e invece FUNZIONA!!!![img]images/smilies/exclamation.gif[/img]
ADESSO RIPROVO PRIMA DI SCRIVERE "RISOLTO". Non vorrei fare come l'altra volta!
Ringrazio tanto te e dxgiusti che non mi avete mai abbandonata.[img]images/smilies/exclamation.gif[/img]
Ringrazio anche bilodiego per il suggerimento che mi ha dato. Lo terrò presente.


Per rispondere alla tua domanda finale, in live funzionava quasi tutto quello che ho provato. Non sentiva la multifunzione.
Cita messaggio
#40
Ho riavviato e funziona ancora. Grazie. Ora scrivo "risolto".
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)