Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu non si avvia piu`
#1
Sad 
A seguito del problema segnalato in questo post... http://www.istitutomajorana.it/forum/Thr...i-e?page=2.... ho letto la seguente guida per capire meglio il funzionamento degli avvi del pc http://www.istitutomajorana.it/index.php...&Itemid=69
Se non ho capito male il mio problema non deriva da grub (del quale la finestra mi pare compaia correttamente)ma forse dal boot record di ubuntu.
Ho capito male?
Come posso risolvere il mio problema di avvio di Ubuntu?
Win7 funziona perfettamente.
Grazie
Cita messaggio
#2
Ho risolto reinstallando il tutto
Ho deciso per la reinstallazione perché il disco mi era stato partizionato lasciando allo swap ben 18Gb...il mio pc ha una ram da 4.
Ho anche modificato il fs rimettendolo ext 4 invece che btrf-
Grazie
Cita messaggio
#3
bentornato tra i normali ( btrf ).l'importante è che tutto funzioni. ciao
Cita messaggio
#4
(27-10-2013, 11:33 )dxgiusti Ha scritto: bentornato tra i normali ( btrf ).l'importante è che tutto funzioni. ciao

Tutto perfetto.......non compaiono più neppure quelle stranissime scritte ed in sistema è superveloce al punto che seguendo le guide del Prof. Cantaro ho realizzato le copie avviabili di ubuntu e l'immagine di win 7
Mercì
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)