Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu non si spegne.
#1
Salve a tutti ho trovato già un thread sull'argomento, ma non c'era soluzione. (il messaggio [RISOLTO] c'era perché si è risolto da solo...)
Insomma questa non è la mia prima esperienza con Ubuntu. Lo uso da circa un anno e con tanto piacere, ho installato copie di Ubuntu su diversi pc e non ho mai avuto problemi, anzi alcuni pc sono rifioriti. Uno mi ha mandato al manicomio e mi ci tiene ancora ben chiuso dentro (il manicomio).
Trattasi di:
Asus 17 pollici
Intel® Pentium® Dual CPU T3200 @ 2.00GHz
Ram 3 Giga
Scheda Grafica Nvidia GeForce 9300M gs 512Mb
Ho provato ad installare numerose versioni di Ubuntu dalla 12.10 alla 10.10; a 32 bit; a 64 bit; Alternate; LiveCd; Penne Usb; Riga di comando e Lubuntu.
L'unica che sono riuscito a montare è stata la 8.10 Live cd la quale xò non mi riconosceva a dovere la scheda di rete lan con cavo di rete figuriamoci con collegamento Wireless.
Dopo tante peripezie, che non vi sto qui ad elencare sono riuscito ad arrivare ad aggiornare il tutto a 12.04 tutto bello, tutto funzionante, scheda grafica riconosciuta etc.
Non si spegne!
Provato anche sudo shutdown now
niente.
Praticamente rimane bloccato con lo schermo viola scritta Ubuntu e l'ultimo pallino da spegnersi.
Se clicco il pulsante d'accensione si spegne. Ma quando ritorno a casa lo trovo riacceso con schermo nero. Non so che fare.
SleepyOgni uno ha quel che si merita! | Account Facebook
Cita messaggio
#2
Quando finisce e resta la schermata viola (alla fine), prova a dare invio da tastiera.
Cita messaggio
#3
Grazie della risposta Professore,
ho seguito altri thread ed ho anche trovato lei che dicevo di dare invio da tastiera. Ho fatto anche questo ma niente, poi mi sono imbattuto in un altro thread che mi diceva di modificare il file grub (una cosa del genere) mediante terminale. Ho visto una dicitura acpi=off insieme ad altre diciture che avevo abilitato per far riconoscere il cd 12.04 alternate. (noapm nodma nomce etc ora nn ricordo) ho messo cancelletto all'inizio in modo da eliminare l'intera riga (ed ho fatto la cavolata delle 7,30) ora nn mi si avvia nemmeno. Riesco arrivare alla schermata di viola dove mi fa scegliere le verie versioni, ma una volta fatta la scelta ecco comparire di nuovo il problema avuto nell'istallazione schermo nero e cursore lampeggiante. Nell'edit delle varie versioni nn sono capace di fare niente.
SleepyOgni uno ha quel che si merita! | Account Facebook
Cita messaggio
#4
Prova ad entrare con un cd live di Ubutnu e vai a rimodificare il file (togliendo il cancelletto).

Se non hai i permessi, prova da Terminale (Live CD), a dare:

sudo nautilus

ed alla richiesta di password dai invio.
Cita messaggio
#5
Avevo provato, pure ad aggiungere nell'editor della versione le diciture acpi=off etc. ma nn ho sortito alcun effetto. Ora faccio come ha detto lei. Penso che la risoluzione del problema giri cmq intorno a questo file. Cioè nn si spegne, perché non si avvia. Noto che mi sto parlando addosso. Le scrivo appena fatto un passo avanti. Grazie ancora.
SleepyOgni uno ha quel che si merita! | Account Facebook
Cita messaggio
#6
tramite live cd digitando
sudo gedit /etc/default/grub
nel terminale mi da un file vuoto con nessuna stringa all'interno
SleepyOgni uno ha quel che si merita! | Account Facebook
Cita messaggio
#7
sudo nautilus

adesso si apre il file magager con permessi di root.

Devi andare a cercare il file nella partizione di Ubuntu installato.
Cita messaggio
#8
Ho provato in tutti i modi a trovare quel file, ed ho capito anche il perché non l'ho trovato:
l'unico live Cd che mi parte è solo la 8.10 la quale utilizza una partizione ext3 mentre la mia 12.04 è ext4 ora ho fatto partire un Gparted bootable che all'interno ha un terminale, speriamo bene.
SleepyOgni uno ha quel che si merita! | Account Facebook
Cita messaggio
#9
Professore carissimo, niente da fare.
Sono riuscito ad arrivare al file tramite la iso di Gparted;
Ho editato il testo del file come doveva essere (ho preso la dicitura da internet, visto che era completamente sparita); Nessun risultato.
Ho provato anche il modo descritto qui:
http://wiki.ubuntu-it.org/Amministrazion...Ripristino
Nessun risultato.
Ora ho pensato di eliminare il tutto e invece di utilizzare Ubuntu (che su questo portatile non vuole stare) utilizzerò un'altra distribuzione, m'interessa solo che abbia lo stesso terminale. Mi hanno consigliato Debian.
Ci provo appena il lavoro me lo consente. Grazie di tutto.
Non mi piace lasciare Thread senza la dicitura [RISOLTO]. Volendo si può eliminare l'intera discussione!?
Grazie ancora. Buona serata.
SleepyOgni uno ha quel che si merita! | Account Facebook
Cita messaggio
#10
Rieccomi qui, proviamo a mettere risolto a questo Thread...
Ho rimesso tutto a posto ho di nuovo la mia installazione di Ubuntu fatta partire in modalità "acpi=off". Quindi il tutto è ancora invariato:
- Il pc non si spegne: scegliendo termina sistema o digitando sudo shutdown now ottengo schermata viola scritta ubuntu e pallini spenti a metà. Quindi premo materialmente il tasto power e si spegne, ma ...
- Il pc si riavvia da solo: la mattina dopo averlo spento in quelo modo, lo ritrovo acceso. (tranne se lo scollego dalla rete elettrica)
Qualche amico mi aveva consigliato di aggiornare il bios, ma sinceramente ho paura di fare casini, visto che ho letto su tanti forum che è molto rischioso. Grazie a tutti quelli che risponderanno, facciamo in modo da poter scrivere [RISOLTO] è brutto vederlo così. ;-)
SleepyOgni uno ha quel che si merita! | Account Facebook
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)