Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ubuntu tweak in Ubuntu 11.10 Plus 8
#1
Question 
A seguito di un aggiornamento del sistema da oggi non riesco ad aprire più Ubuntu-tweak.
Ho provato a disinstallare e reinstallare ma continua a non aprirsi più.
Qualcuno ha avuto lo stesso problema e magari ha risolto?
Grazie
Cita messaggio
#2
Strano, apri il terminale e lancialo da li con il comando:

ubuntu-tweak

ora posta qui gli eventuali errori.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
probabilmente dopo l'aggiornamento il programma necessita di nuove librerie che la vecchia versione non ha, prova a digitare questi comandi relativi alla nuova versione.

sudo add-apt-repository ppa:tualatrix/ppa
sudo apt-get update
sudo apt-get install ubuntu-tweak

e vedi se risolvi.
Cita messaggio
#4
Ho reinstallato seguendo le nuove indicazioni ma il risultato ottenuto è quello che allego.
Mistero perchè prima dell'aggiornamento funzionava benissimo.





Allegati Anteprime
   
Cita messaggio
#5
Il problema dovrebbe essere su compiz... controlla, attraverso compiz config manager se dconf è abilitato.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
Controlla aggiornando il sistema che la versione sia ubuntu- tweak_0.6.2-1
Questa pare risolvere il problema del mancato avvio sia su 11.10 che 12.04

https://bugs.launchpad.net/ubuntu-tweak/+bug/960808

https://launchpad.net/ubuntu-tweak/+download
Cita messaggio
#7
Ho installato la versione 0.6.2-1 ed ho risolto. Infatti con gli aggiornamenti di sistema mi ritrovo la versione 7 che crea problemi. Grazie a tutti e in particolare a brunick.

Una curiosità come mi accorgerò che è stato risolto il problema visto che ad ogni aggiornamento mi ripropone la versione 7?
Ciao
Cita messaggio
#8
Non è un problema del software ma dell'avanzamento parziale di versione.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)