Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Ventola gira al massimo
#1
Buonasera ho installato da qualche giorno la plus 9 12.04
Mi da qualche problema con la cpu,la ventola gira tantissimo e dopo un po lo schermo diventa nero e sono obbligato a riavviare.Questo difetto lo fa quando ci sono fimati ma ogni tanto anche quando gioco su internet oppure quando navigo senza usare (almeno sembra) flash etc etc.
Come mi ha consigliato un mio amico ho installato la 32 bit mal il mio pc è 64 bit potrebbe essere questo il problema
Devo postare qualcosa da terminale...ora per esempio va bene ma cosi senza preavviso impazzisce e si blocca tutto.
Non sono per niente esperto...aspetto qualcosa...
Ho scaricato anche degli addons per flash su mozzilla ma non vedo molti miglioramenti
Cita messaggio
#2
(04-05-2012, 21:58 )marco65 Ha scritto: Buonasera ho installato da qualche giorno la plus 9 12.04
Mi da qualche problema con la cpu,la ventola gira tantissimo e dopo un po lo schermo diventa nero e sono obbligato a riavviare.Questo difetto lo fa quando ci sono fimati ma ogni tanto anche quando gioco su internet oppure quando navigo senza usare (almeno sembra) flash etc etc.
Come mi ha consigliato un mio amico ho installato la 32 bit mal il mio pc è 64 bit potrebbe essere questo il problema
Devo postare qualcosa da terminale...ora per esempio va bene ma cosi senza preavviso impazzisce e si blocca tutto.
Non sono per niente esperto...aspetto qualcosa...
Ho scaricato anche degli addons per flash su mozzilla ma non vedo molti miglioramenti

Non so dirti se questa può essere la causa... Certo avrei installato l'architettura giusta (x64) per il tuo pc.
Cita messaggio
#3
Grazie infatti mi sa che faccio così mi scarico la x64 e reinstallo....
Cita messaggio
#4
Saggia decisione, a parer mio... [Immagine: http://www.kolobok.us/smiles/mini/ok_mini.gif]
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
Anche io avevo questo problema. Dopo avere reinstallato la 64 bit, installa immediatamente i driver proprietari della scheda video. Dovresti notare miglioramenti.

Poi installa Jupiter, con i seguenti comandi:
Codice:
sudo add-apt-repository ppa:webupd8team/jupiter
sudo apt-get update
sudo apt-get install jupiter

e lo metti sull'opzione Power On Demand. Dopodichè bisogna installare un altro piccolo programma per monitorare la frequenza della CPU. Troverai svariati metodi in rete, quello che sto per consigliarti è il meno "smanettone". Dato che è un processo che ho appena eseguito sul mio pc, che arrivava a temperature troppo alte, so bene (spero) come risolverlo.

Segui questa piccola guida:

Se hai problemi di qualsiasi tipo, fammi sapere. Se usi driver ATI, ti verranno consigliati due driver proprietari, uno dei quali si chiamerà aggiornamento post-release. Quest'ultimo lascialo stare, installa solo l'altro. Se qualcosa va storto o se il problema delle ventole non migliora, ti dirò come installare manualmente i driver più aggiornati.
Cita messaggio
#6
Ciao

E se dipendesse dal surriscaldamento della CPU o scheda video?
Negli ultimi tempi si è spento da solo?
Portatile o desktop?
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#7
Grazie delle risposte, lunedi reinstallo tutto e poi vi faro sapere, comunque è un portatile, no non se è mai spento da solo devo riavviare manualmente dopo che lo schermo diventa nero.
Grazie ancora
Cita messaggio
#8
(05-05-2012, 15:03 )marco65 Ha scritto: Grazie delle risposte, lunedi reinstallo tutto e poi vi faro sapere, comunque è un portatile, no non se è mai spento da solo devo riavviare manualmente dopo che lo schermo diventa nero.
Grazie ancora
Dato che è a 64bit, devo dedurre che è abbastanza recente e quindi come requisiti per Ubuntu dovremmo proprio esserci. Potresti dirmi marca a modello della scheda grafica?

Ti assicuro che io avevo un problema di surriscaldamento eccessivo e l'ho risolto proprio con i metodi che ti ho suggerito. Quindi sono fiducioso anche per il tuo problema... E' anche importante provare i vari DE della plus 9, per vedere se quelli che richiedono meno risorse possono fare al caso tuo...
Cita messaggio
#9
Ti posto dal terminale

marco@marco-HP-Compaq-6735s:~$ lspci | grep -i vga
01:05.0 VGA compatible controller: Advanced Micro Devices [AMD] nee ATI RS780M/RS780MN [Mobility Radeon HD 3200 Graphics]
Cita messaggio
#10
mmm la serie 3xxx è vecchiotta. Il pc che altre caratteristiche hardware ha?

Io ho la serie 6xxx ed è abbastanza ben supportata dai driver proprietari. Un altro utente di questo forum (Bingol) ha una della serie 5xxx e incontra già alcuni problemi in più di me...
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)