Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Videoguide problema di codec ?
#1
salve, sono alle prime armi con Ubuntu e  ho riscontrato un problema con la navigazione offline relativa alle videoduide: Ubuntu_Manuale.iso e Guide_sofwtare.iso.
Le ho scaricate seguendo i procedimenti e i link video presenti non riesco ad aprirli.
Se invece provo a navigare nelle sottocartelle ecerco di aprire i files " *.swf " mi segnala la mancanza di codec, eppure flash è installato.
l'unico corso navigabile offline è "computer facile videocorso".
suggerimenti?

 
Cita messaggio
#2
Dalle sottocartelle prova ad aprire non i file swf, ma i file HTML (o HTM)
Cita messaggio
#3
(08-08-2014, 21:34 )Antonio_Cantaro Ha scritto: Dalle sottocartelle prova ad aprire non i file swf, ma i file HTML (o HTM)

in effetti i file htm funzionano e vedo i rispettivi filmati, l'unico inconveniente è dover navigare all'interno delle singole sottocartelle e aprire *.HTM che interessa, non funziona la navigazione offline però.
Cita messaggio
#4
Si tratta di Firefox che con le versioni successive ha modificato la modalità del funzionameno dei link.

In pratica i collegamenti dell'indice che prima funzionavano, adesso non funzionano più.

Fai una prova con Chrome e con InternetExplorer.
Cita messaggio
#5
Stesso problema con con google chrome e altri browser, navighero' di cartella in cartella, grazie lo stesso.

 

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)