Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] VirtualBox 4.8.3.
#1
   

Salve a tutti,
ho installato VirtualBox su Linux Mint 16 con l'idea di farci girare Windows XP.
L'installazione è andata ok. Ora sto tentando di caricarci sopra XP sp3 da un disco .ISO caricato sul PC (ho licenza Windows ed il software l'ho scaricato da Microsoft).
Quando avvio VB però non mi fa nemmeno arrivare alla finestra dove chiede il file da caricare perchè appare il messaggio che allego al post.
Dove sto sbagliando??[img]images/smilies/biggrin.gif[/img]
 

 

 
Linux Mint 16 Petra  xfce 
Toshiba  M40-223
Matshita 80Gb
 Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]

 
Cita messaggio
#2
alla primissima schermata, seleziona F12 ed alla seguente digita la lettere corrispondente al lettore.


Allegati Anteprime
   
Cita messaggio
#3
... devi impostare la ISO come primo avvio http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#4
       

ho inserito l'HD al primo posto nel boot ed ho premuto F12 all'avvio di VB.
E' apparsa la videata che allego...a quel punto, visto che il file .ISO ce l'ho sull'HD, ho premuto 1....ma la VB ancora non si avvia!!!!
Allego anche la schermata principale di VB.
P.S.: forse farei prima a masterizzare la ISO in un DVD ed a dare DVD come prima unità al F12??
 

 

 
Linux Mint 16 Petra  xfce 
Toshiba  M40-223
Matshita 80Gb
 Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]

 
Cita messaggio
#5
devi dargli la iso in pasto non come hard disk ma come cd/dvd

[Immagine: http://i.imgur.com/VMT6pPa.png]  

 
Cita messaggio
#6
con calma altrimenti non si capisce più nulla. hai nel primo post hai detto di caricare il sistema da un disco .iso, io pensavo tu avessi un cd. ora invece dici che hai la iso sul disco rigido quindi cambia tutto. partiamo che tu devi creare la nuova distribuzione virtuale, una volta impostati i vari parametri fai avvia. in quella finestra nella icona cartellina che vedi sulla dx, click e spostati sulla tua iso. ora continua e non avrai problemi.


Allegati Anteprime
   
Cita messaggio
#7
... dalla immagine che ha postato "credo" che la iso sia il solo sp3 e non winxp inteso come sistema operativo Angel ... quindi se così fosse è normale che gli dia l'errore "No bootable medium found" ... se hai scaricato la iso dal web hai sbagliato...
Cita messaggio
#8
Ciao a tutti,
innanzitutto vorrei ringraziare tutti quanti mi hanno aiutato!
Allora...ci sono riuscito!!![img]images/smilies/blush.gif[/img][img]images/smilies/at.gif[/img]

@maxbigsi: si...hai ragione!!! è il file del solo sp3, infatti ho scaricato la ISO di Ubuntu 12.04 LTS (che poi ho installato sulla VM) ed ho visto che la dimensione del file scaricato è più di 700Mb, mentre il file ISO di Windows poco più di 300 Gb!! Ergo, ho cancellato tutto sulla MV, ho eliminato la cartella di Windows XP virtuale che mi aveva creato ed ho iniziato daccapo, questa volta installando la ISO di Ubuntu...ho settato la IDE e la SATA , gli ho detto di caricare il file .ISO e tutto è andato ok!!!
Ora mi sta scaricando gli aggiornamenti di Ubuntu 12.04 LTS.
L'unica cosa....ma era ovvio, mi ha rallentato un pò il pc...ma era da tanto che volevo cambiare i due banchi di RAM che ho attualmente (512+512) e mettere 1Gb+1Gb...vorrà dire che colgo l'occasione per farlo (la spesa non dovrebbe essere eccessiva) a quel punto penso proprio che le cose dovrebbero parecchio migliorare.
Aggiorno il titolo del thread e ringrazio di nuovo tutti voi!![img]images/smilies/smile.gif[/img]

 
Linux Mint 16 Petra  xfce 
Toshiba  M40-223
Matshita 80Gb
 Advanced Micro Devices, Inc[AMD/ATI] RV380/M24C [Mobility Radeon X600 SE]

 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)