Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Volume microfono assente
#1
Un salve a tutto il forum ,vi espongo il mio problema,ho un microfono che uso per fare karaoke abbastanza buono provvisto di condensatore per attenuare i fruscii,sul mio computer fisso ho 2 schede audio,una integrata della realtek non in uso,mentre l'altra è una audigy soundblaster che linux la riconosce come CA0106,conoscendo bene il prodotto uso quest'ultima.
In ambiente windows tutto funziona perfettamente ,il volume bost settato a + 20,mentre su linux mint non riesco a configurare il microfono nonostante dalle impostazioni audio abbia selezionato l'uscita microfono,aggiungo che ho cercato di settarlo da alsamixer posto la schermata qui e qui
ma senza nessun risultato,ricordo che alcuni mesi fa ero riuscito a settarlo seppur in maniera fortunosa ma non ricordo la procedura.
Spero in una dritta grazie Rolleyes
Cita messaggio
#2
CA sta per Creative Audigy quindi tutto ok.
Per il microfono prova a dare

sudo dpkg-reconfigure alsa-base

e poi riavvia
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Fatto ma non succede niente !
Cita messaggio
#4
Ok, che versione è la tua distro?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Linux mint 11 la versione di Alberto Arpaia
Cita messaggio
#6
Huh provo a dare un'occhiata in giro.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
Immagiino che hai gia provato testare le opzioni in preferenze audio-ingresso tra "microfono" e "line in"
Bilodiego
Cita messaggio
#8
esattamente ,selezionando la mia scheda audio
Cita messaggio
#9
Avvia il terminale e dai il comando:

Codice:
alsamixer -V capture

nel caso di microfono non funzionante
Cita messaggio
#10
(21-11-2011, 23:23 )ps3love Ha scritto: Avvia il terminale e dai il comando:

Codice:
alsamixer -V capture

nel caso di microfono non funzionante
Allora ho digitato il comando dal terminale e mi è apparso questa schermata ho regolato tutto al massimo ma il bost + 20 non funge, in precedenza avevo attivato dal menù principale il selettore di sistemi multimediali settandolo in questa maniera poi azionando il registratore vocale mi ha dato la voce cattura e ho provato a registrarmi con successo il volume era accettabile,ma resta il problema che durante la riproduzione vocale il microfono sembra spento.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)