Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Vorrei provare MaJoNix
#1
Ho scaricato e creato pendrive d'avvio con MaJoNix-0.9-i386 per provarla in modalità live nel mio prtatile Dell latitue D600 pentium r (con gia istallato ubuntu 10.04) , ma dopo aver dato il boot live carica qualcosa poi mi ridà il seguente messaggio e si ferma :
" This kernel requires the following features not present on the CPU: pae"
"unable to boot -please use a kernel appropriate for you cpu "

Che dite è troppo vecchio per questa versione ? ho basta aggingere qualcosa per andare avanti ?
Grazie e un saluto a tutti
Cita messaggio
#2
(25-03-2013, 21:34 )renato Ha scritto: Ho scaricato e creato pendrive d'avvio con MaJoNix-0.9-i386 per provarla in modalità live nel mio prtatile Dell latitue D600 pentium r (con gia istallato ubuntu 10.04) , ma dopo aver dato il boot live carica qualcosa poi mi ridà il seguente messaggio e si ferma :
" This kernel requires the following features not present on the CPU: pae"
"unable to boot -please use a kernel appropriate for you cpu "

Che dite è troppo vecchio per questa versione ? ho basta aggingere qualcosa per andare avanti ?
Grazie e un saluto a tutti

io ho lo stesso pc, e ho avuto la stessa risposta. Si secondo me non lo supporta, come non supporta ubuntu 12.04 che a suo tempo provai ad installare.
Io ho messo Xubuntu xfce, molto carino pure lui, ma majonix non lo vuole ..Undecided
ciao
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#3
Theleroy Xubuntu Xfce basato su quale versione?
Che kernel usi al momento.

Con queste risposte Renato avrà le idee più chiare
Cita messaggio
#4
credo che quel computer non supporti PAE, ora bisogna vedere xubu e lubu cosa hanno di default. edit: corretto
Cita messaggio
#5
(25-03-2013, 21:51 )tumbler Ha scritto: Theleroy Xubuntu Xfce basato su quale versione?
Che kernel usi al momento.

Con queste risposte Renato avrà le idee più chiare

versione 4.8
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#6
(25-03-2013, 22:03 )dxgiusti Ha scritto: credo che quel computer non supporti PAE, ora bisogna vedere xubu e lubu cosa hanno di default. comunque pclinuxos non ha problemi. se interessa....
dxgiusti pclinuxos ... che non ho ancora avuto il piacere di provare ma ne sento parlare un gran bene ... soffre di una particolarità che non è di poco conto ... se non erro utilizza ancora il grub legacy pertanto non compatibile con molte distro e per l'avvio richiede o il suo grub o un bootmanager ... poi l'installazione non è delle più userfriendly.
Fai bene a proporla come distro alternativa ma credo che vada aggiunto sempre che non è così facilmente installabile da tutti.
Quanto meno senza quelle due tre nozioni fondamentali.

Curiosità: una volta ero determinato ad installarlo ma trovai solo iso superiori ai 4 GiB pertanto non avendo dvd a portata di mano desistetti (la pen drive non bastava) .... è ancora così o c'è una specie di minimale ridotta all'osso???
Cita messaggio
#7
(25-03-2013, 22:03 )dxgiusti Ha scritto: credo che quel computer non supporti PAE, ora bisogna vedere xubu e lubu cosa hanno di default. comunque pclinuxos non ha problemi. se interessa....

credo sia così infatti....Pae il problema
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#8
Se il problema è il kernel-pae è semplice:
Chiamiamo Dukko (l'autore della distro) e ne facciamo confezionare una senza pae ... Sad
Cita messaggio
#9
Nella relativa sezione Majonix ritengo si debba restare in tema e parlare di problematiche che riguardano majonix, pclinux è un distro di tutto rispetto, non per questo ha una seziona tutta sua, quindi non ha bisogno di essere pubblicizzata grazie. Smile
Cita messaggio
#10
edit: postavo mentre procton interveniva. condivido, quindi cancello il mio attuale.
se un moderatore vuole eliminare questo confermo.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)