Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] W8: Flash Player non va
#1
Su W8.1 x64 non si possono vede filmati. Big Grin Ha Flash Player x32 preinstallato, ma parrebbe non servire. Huh Soluzioni? Grazie. Idea
Cita messaggio
#2
prova a dare uno sguardo:
http://www.microsoft.com/it-it/download/...x?id=34813
http://helpx.adobe.com/it/flash-player/k...ows-8.html
Cita messaggio
#3
(17-11-2013, 23:09 )dxgiusti Ha scritto: prova a dare uno sguardo:
http://www.microsoft.com/it-it/download/...x?id=34813
http://helpx.adobe.com/it/flash-player/k...ows-8.html

Il programma di cui al primo link non me lo installa, mentre l'altro link mi pare si riferisca solo a Explorer, browser che io non uso. Huh
Cita messaggio
#4
@doc54, che browser utilizzi?
Ciao
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#5
prova a utilizzare CHROME che forse risolvi.
Io lo uso su W7 con Flash Player disinstallato e in Govonix sempre senza Flash Player. ExclamationExclamationExclamation
Roberto Bologna
GUIDA CUCINA
Cita messaggio
#6
(20-11-2013, 20:08 )ludaluda Ha scritto: prova a utilizzare CHROME che forse risolvi.
Io lo uso su W7 con Flash Player disinstallato e in Govonix sempre senza Flash Player. ExclamationExclamationExclamation

Già fatto, Undecided va. Big Grin
Cita messaggio
#7
(19-11-2013, 19:38 )Leroy Ha scritto: @doc54, che browser utilizzi?
Ciao

Chrome e Opera, ultime versioni.
Cita messaggio
#8
Su un altro pc in casa ... che non uso io (manutento ogni tanto Sad visto che sul mio non ce ne è piu bisogno) ... c'è win 8 a 64bit ed effettivamente il flash ... pur funzionando con firefox ... a volte si blocca rendendo necessaria la chiusura dell'applicazione e relativo riavvio
Cita messaggio
#9
Tutto ok, su Chrome ha ripreso a funzionare spontaneamente, su Opera ho installato l'ultima stabile anziché la Next.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)