Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] WIRELESS impossibile connettersi ad alice
#1
Salve a tutti ho il mio problema è il seguente: non riesco a connettermi alla mia rete alice, che viene rilevata, ma è impossibile connettersi poichè continua a chiedermi la chiave di rete nonostante la inserisca correttamente. C'è da dire che mi collego ad internet grazie ad un pennino wireless che ha sempre funzionato correttamente(ora sono collegato da una rete senza protezione), il problema nasce solo con la mia alice(che su windows funziona benissimo). Ho provato a seguire qualche guida, ma mi sono sempre perso non essendo molto ferrato sull'argomentoSad Un aiuto da parte vostra sarebbe molto apprezzato. Grazie
Cita messaggio
#2
Collega il router di alice al tuo pc tramite cavo ethernet(cavo di rete) e apri un browser tipo Firefox e digita nella barra degli indirizzi:

Codice:
192.168.1.1

Vai nelle impostazioni wi-fi e copiati la password su un file vuoto del blocco note e assicurati che nel menu "WI-FI" la voce "controllo accesso" risulti disabilitata, a questo punto stacca il cavo di rete dal pc e prova a collegarti in wi-fi.

[Immagine: http://assistenzatecnica.telecomitalia.i...7_wifi.jpg]

[Immagine: http://assistenzatecnica.telecomitalia.i..._stato.jpg]

Le principali voci riportate sono:

Rete Wi-Fi (SSID): nome della rete wireless Wi-Fi (rete senza fili).
Stato Interfaccia Radio: segnala se la funzionalità Wi-Fi è attiva o meno.
Canale: impostazione del canale radio.
Modalità di cifratura: indica se e quale cifratura Wi-Fi è abilitata.
Chiave di cifratura: indica la chiave di cifraturaconfigurata sul modem da impostare sul PC collegato tramite Wi-Fi quando è abilitata la Modalità di cifratura.
Controllo Accesso: indica se è abilitato il controllo di accesso tramite MAC Address (indetificativo hardware della scheda Wi-Fi) che permette solo alle schede abilitate di collegarsi in Wi-Fi.
Cita messaggio
#3
Ottimo Ps3. Sposto nella sezione:

Ufficio ed Internet
Cita messaggio
#4
(29-11-2011, 21:54 )ps3love Ha scritto: Collega il router di alice al tuo pc tramite cavo ethernet(cavo di rete) e apri un browser tipo Firefox e digita nella barra degli indirizzi:

Codice:
192.168.1.1

Vai nelle impostazioni wi-fi e copiati la password su un file vuoto del blocco note e assicurati che nel menu "WI-FI" la voce "controllo accesso" risulti disabilitata, a questo punto stacca il cavo di rete dal pc e prova a collegarti in wi-fi.

[Immagine: http://assistenzatecnica.telecomitalia.i...7_wifi.jpg]

[Immagine: http://assistenzatecnica.telecomitalia.i..._stato.jpg]

Le principali voci riportate sono:

Rete Wi-Fi (SSID): nome della rete wireless Wi-Fi (rete senza fili).
Stato Interfaccia Radio: segnala se la funzionalità Wi-Fi è attiva o meno.
Canale: impostazione del canale radio.
Modalità di cifratura: indica se e quale cifratura Wi-Fi è abilitata.
Chiave di cifratura: indica la chiave di cifraturaconfigurata sul modem da impostare sul PC collegato tramite Wi-Fi quando è abilitata la Modalità di cifratura.
Controllo Accesso: indica se è abilitato il controllo di accesso tramite MAC Address (indetificativo hardware della scheda Wi-Fi) che permette solo alle schede abilitate di collegarsi in Wi-Fi.

Allora non posso utilizzare il cavo ethernet poichè il modem si trova nell'appartamento accanto (siamo studenti e per risparmiare qualcosa, condividiamo l'abbonamento), comunque ovviamente ho accesso al router. Sono entrato (collegandomi da un altro pc), e ho verificato che la voce "controllo accesso" è effettivamente disabilitata. Riprovando a connettermi da ubuntu non c'è stato nulla da fare. Qualche altra idea?!
Cita messaggio
#5
apri il terminale di ubuntu e dai questi comandi che poi posterai qui:

Codice:
iwconfig


altra prova prova a digitare nel browser indirizzo 192.168.1.1 e vedere se entra nel panello di gestione del router anche se non riesce a navigare.

Cita messaggio
#6
Allora forse ho fatto un piccolo passo avanti: ho seguito questa guida "Impostazione DNS e indirizzo statico

Selezionare Sistema → Preferenze → Connessioni di rete per accedere all' editor di configurazione.
Selezionare il tipo di connessione utilizzata: Via cavo, Barda larga, Senza fili o DSL.
Selezionare il nome della connessione.

Fare Clic su Modifica → Impostazioni IPv4.

Alla voce Metodo selezionare Manuale.

Fare click su Aggiungi ed inserire l'indirizzo IP statico nella prima colonna, la corrispondente maschera nella seconda colonna e l'indirizzo del gateway nella terza colonna. Generalmente, la maschera è «255.255.255.0» e se si è connessi tramite router, il gateway corrisponde all'indirizzo del router stesso. Fare attenzione a scegliere un indirizzo IP coerente con la classe degli indirizzi del router. Ad esempio, nel caso di router con IP «192.168.2.1», una possibile scelta è IP «192.168.2.5», mask «255.255.255.0» e gateway «192.168.2.1».

Inserire nel campo Server DNS il server DNS da utilizzare. Per esempio è possibile utilizzare il server «208.67.222.222» oppure «208.67.220.220». In alternativa, se si è connessi tramite modem-router ADSL, inserire l'indirizzo IP del modem.

Fare clic su Applica per salvare le impostazioni. "

In questo modo sono riuscito a collegarmi, adesso però il problema è che il pc risulta collegato, ma di fatto le pagine internet non si caricano.
ps3love, ecco il risultato di iwconfig (mentre il pc risulta collegato ad alice):


utente@Portgaz D:~$ iwconfig

lo no wireless extensions.

eth0 no wireless extensions.

wlan0 IEEE 802.11bg ESSID:"Alice-64****89"
Mode:Managed Frequency:2.412 GHz Access Point: 38:22:9D:2F:1E:84
Bit Rate=36 Mb/s Tx-Power=20 dBm
Retry long limit:7 RTS thr:off Fragment thr:off
Power Management:off
Link Quality=53/70 Signal level=-57 dBm
Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
Tx excessive retries:3 Invalid misc:16 Missed beacon:0

Mentre provando a digitare 192.168.1.1 nella barra degli indirizzi non succede nulla.
grazie e AIUTOOOO!!!!!!!
Cita messaggio
#7
(29-11-2011, 20:59 )EdwardNewgate Ha scritto: il problema nasce solo con la mia alice(che su windows funziona benissimo). Ho provato a seguire qualche guida, ma mi sono sempre perso non essendo molto ferrato sull'argomentoSad Un aiuto da parte vostra sarebbe molto apprezzato. Grazie

Ciao EdwardNewgate, windows è installato sullo stesso computer?
Inoltre, utilizzi lo stesso pennino su windows?

Saluti


Cita messaggio
#8
Ciao, si windows è installato sullo stesso pc, ma non è proprio più funzionante...

Comunque ho fatto un altro passo avanti! sono riuscito ad avere internet funzionante grazie a questa guida: http://wiki.ubuntu-it.org/Hardware/Modem...%28pirelli , ma c'è ancora qualcosa che non va, cioè che ad ogni riavvio del pc possono succedere 2 cose: 1) non viene visualizzata più nessuna rete wifi, in questo caso occore eliminare il file etc/network/interfaces e riavviare il pc, così facendo al riavvio trovo tutte le reti funzionanti tranne la mia alice, 2)al riavvio tutte le reti vanno meno la mia, che evidentemente ha bisogno del file interfaces per funzionare correttamente, che viene creato dai comandi della guida. è un circolo viziosoSad
Cita messaggio
#9
Ciao, ma se apri il network manager e aggiungi li la tua rete senza fili?
Un problema delle chiavette usb è che non vengono riconosciute immediatamente, avvia il pc con la chiavetta inserita e vedi se ti si ripresenta il problema.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
Tutto risolto! per stabilizzare la connessione è bastato andare su modifica connessioni, impostazioni ipv4, e selezionare automatico DHCP (solo indirizzi), quindi impostare i server dns e stop, la rete viene visualizzata correttamente ad ogni avvio ed è stabilissima. Oltre ovviamente alla procedura sopra indicata. Grazie per il vostro prezioso aiuto. A presto.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)