Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Webcam e Skype
#1
Ciao e Buon Anno a tutti!
Spero di postare nella sezione giusta del forum, se sbaglio chiedo sin da ora scusa.
Io ho il solito (anche se non proprio) problema con la webcam e skype.
La mia webcam è così identificata: Bus 001 Device 003: ID 046d:09a4 Logitech, Inc. QuickCam E 3500, la versione di Skype è la 4.1.0.20.
Con Lucid e con Mint Maya la webcam era perfettamente funzionante anche con skype senza dover installare nulla.
Poi sono passato da qualche settimana a Xubuntu 12.4 e mi sono accorto che in Skype l'audio va bene, ma la webcam dopo qualche secondo si blocca, facendo bloccare TUTTO il pc e costringendomi a spegnere e riaccendere. Se invece non abilito il video in Skype resta tutto ok.
Ci sarà qualche driver o codec o altro in Mint come probabilmente c'era in Lucid.
Qualcuno sa quale?
Inutile dire che le procedure da voi indicate in casi (anche se non proprio) simili, così come le ricerche in rete, sono state completamente inutili.
Grazie a tutti.
Cita messaggio
#2
Da Ubuntu software centre controlla che sia installato il pacchetto
Ubuntu restricted extras

(altrimenti installa )

Riprova con skype

Altro tentativo avviare skype con il comando

LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype

Cita messaggio
#3
(05-01-2013, 15:34 )brunik Ha scritto: Da Ubuntu software centre controlla che sia installato il pacchetto
Ubuntu restricted extras

(altrimenti installa )

Riprova con skype

Altro tentativo avviare skype con il comando

LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype


prova a leggerti con calma questa discussione. magari ti sarà d'aiuto.
ciao. SmileSmile
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#4
Scusate il ritardo nel provare i vostri suggerimenti ma sono stato incasinato per qualche giorno.
Incredibile, ha funzionato!
Avevo già installato xubuntu-restricted-extras ma non ubuntu-restricted-extras perchè pensavo fossero la stessissima cosa.
Avevo già provato a lanciare il programma con LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype ma inutilmente.
Ho installato ubuntu-restricted-extras e usando uno script con "LD_PRELOAD=/usr/lib/i386-linux-gnu/libv4l/v4l1compat.so /usr/bin/skype" come contenuto mi funziona tutto anche dal lanciatore del menu.
Grazie ad entrambi!!!
Cita messaggio
#5
Ottimo che hai risolto

Idea

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)