Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Webcam nn funzionante :(
#1
Ciao a tutti... ho la versione di Ubuntu 11.10 a 64 bit, e da quando l'ho installato nn mi ha mai funzionato la webcam.. preciso ke ho provato piu volte a disinstallare e reinstallare cheese ma niente da fare l'applicazione mi parte ne luncer ma poco dopo va via e nn si apre nulla Big Grin nn so qualcuno puo aiutarmi?? ringrazio in partenza
Cita messaggio
#2
vediamo intanto se "vede" l'hardware.
dal terminale digita il comando lsusb e posta il risultato.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
animad@animad-HP-Pavilion-dv6-Notebook-PC:~$ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 003: ID 138a:0018 Validity Sensors, Inc.
Bus 001 Device 004: ID 064e:e258 Suyin Corp.

Grazie x linteresse Smile
Cita messaggio
#4
a voglio anke aggiungere ke il mio pc è un portabile e ke la webcam l'ha incorporata... nn so se c'entra qualcosa
Cita messaggio
#5
Prova a vedere se funziona con:

cheese

se hai la mia plus lo trovi già installato. Se hai ubuntu ufficiale lo installi dal software center.
Cita messaggio
#6
si professore... ho provato più volte a installarlo ma nn mi funziona... mi si apre l'applicazione nel luncer come se si stesse caricando ma poco dopo scompare e nn si apre nulla Undecided
Cita messaggio
#7
(13-03-2012, 00:13 )animaD Ha scritto: si professore... ho provato più volte a installarlo ma nn mi funziona... mi si apre l'applicazione nel luncer come se si stesse caricando ma poco dopo scompare e nn si apre nulla Undecided

per l'errore di cheese, apri il terminale e digita cheese. posta tutto qui.

per la webcam invece, posta il risultato di quest'altro comando: dmesg | grep usb

EDIT: mi ci è voluto un po', ma googolando qua e là, la webcam dovrebbe essere l'ultima, la suyin corp. posta ugualmente l'output dei comandi che ti ho consigliato
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#8
animad@animad-HP-Pavilion-dv6-Notebook-PC:~$ cheese

(cheese:2778): Gdk-WARNING **: The program 'cheese' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadRequest (invalid request code or no such operation)'.
(Details: serial 144 error_code 1 request_code 155 minor_code 19)
(Note to programmers: normally, X errors are reported asynchronously;
that is, you will receive the error a while after causing it.
To debug your program, run it with the --sync command line
option to change this behavior. You can then get a meaningful
backtrace from your debugger if you break on the gdk_x_error() function.)
Cita messaggio
#9
animad@animad-HP-Pavilion-dv6-Notebook-PC:~$ dmesg | grep usb
[ 0.755299] usbcore: registered new interface driver usbfs
[ 0.755307] usbcore: registered new interface driver hub
[ 0.755327] usbcore: registered new device driver usb
[ 1.467004] usb 1-1: new high speed USB device number 2 using ehci_hcd
[ 1.710885] usb 2-1: new high speed USB device number 2 using ehci_hcd
[ 1.914791] usb 1-1.1: new full speed USB device number 3 using ehci_hcd
[ 2.078788] usb 1-1.2: new high speed USB device number 4 using ehci_hcd
as /devices/pci0000:00/0000:00:1a.0/usb1/1-1/1-1.2/1-1.2:1.0/input/input4
[ 14.536586] usbcore: registered new interface driver uvcvideo
animad@animad-HP-Pavilion-dv6-Notebook-PC:~$
Cita messaggio
#10
Eccoli Smile
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)