Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Windows XP e Bluetooth con Nokia 5230
#1
Photo 
Premesso che fino a qualche giorno fa il collegamento bluetooth con il mio Nokia 5230 funzionava benissimo.
Da quando ho voluto provarlo in Ubuntu 13.10 Plus è utto ok in Ubuntu ma in XP non associa il telefonino e non riesco a trasferire/ricevere file.
Praticamente in XP individua il Nokia 5230 ma rimango in attesa dei numeri che fornisce per l'abbinamento. Dopo una lunghissima attesa appare un avviso di riprovare ma non ne vengo fuori.
C'è qualcuno che magari ha avuto lo stesso problema ed ha trovato qualche soluzione ?
Grazie
Cita messaggio
#2
Non so se ti riferisci soltanto all'associazione del telefonino o anche al suo uso come modem. Anni fa lo usavo in Knoppix (col 6630), poi quando tornavo in XP non sempre riuscivo a riconfigurare subito. Uno dei problemi era quello di dover reimmettere nei comandi addizionali del modem la stringa di connessione ( "at+cgdconf=1, etc." a seconda del tuo gestore), che era scomparsa o cambiata.
Un altro possibile problema era che, a forza di fare/disfare/rifare associazioni, venivano usate molte porte, che rimanevano occupate, e che poi dovevano essere rimosse, nei dispoisitivi di sistema nascosti (bisognava prima abilitare Visualizza dispositivi nascosti). Magari non c'entra o non è quello che ti serve, ma ho pensato che potrebbe anche trattarsi di uno di questi due casi.
acer aspire 4820tg vga:intel/ati
Cita messaggio
#3
Salve! E' un dispositivo bluetooth USB?
Hai provato a reinstallare il driver in XP?
Oppure prova l'associazione con un altro telefonino se ne hai la possibilità.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#4
Avevo pensato anch'io a un problema di driver, ma poi ricordando meglio e visto che parlavi di numero ( il pin), credo si debba semplicemente rifare l'associazione tra pc e telefono, che in effetti equivale al secondo suggerimento di Leroy.
Avendola fatta in ubuntu, ora nel telefono il pc risulta come dispositivo ubuntu. Va rimosso, e ripetendo daccapo l'associazione in XP potrai immettere i numeri di cui dicevi, il pc tornerà come dispositivo col nome che ha in XP, e dovrebbe di nuovo funzionare.
acer aspire 4820tg vga:intel/ati
Cita messaggio
#5
(09-11-2013, 21:51 )Leroy Ha scritto: Salve! E' un dispositivo bluetooth USB?
Hai provato a reinstallare il driver in XP?
Oppure prova l'associazione con un altro telefonino se ne hai la possibilità.

Ciao Leroy,
Il Nokia 5230 è bluethoot USB, ma come posso reinstallare i driver?
Non so come procedere, mi aiuti?
Ho associato un altro telefono (Android) ma non avendo agito con Ubuntu va bene in XP.
Cita messaggio
#6
(10-11-2013, 01:03 )gfast Ha scritto: Avevo pensato anch'io a un problema di driver, ma poi ricordando meglio e visto che parlavi di numero ( il pin), credo si debba semplicemente rifare l'associazione tra pc e telefono, che in effetti equivale al secondo suggerimento di Leroy.
Avendola fatta in ubuntu, ora nel telefono il pc risulta come dispositivo ubuntu. Va rimosso, e ripetendo daccapo l'associazione in XP potrai immettere i numeri di cui dicevi, il pc tornerà come dispositivo col nome che ha in XP, e dovrebbe di nuovo funzionare.

Ma secondo te devo annullare il collegamento con Ubuntu (come?) e ricominciare tutto con XP?
Cita messaggio
#7
Nella sezione Connettività ( o qualcosa di simile) del telefonino devi cercare i dispositivi associati, tra essi vi sarà il pc, lo rimuovi semplicemente con Elimina. Spegni e riavvia il telefono. Poi rifai l'associazione da XP come l'avevi fatta la prima volta.
Non ricordo con certezza se si possa lasciare anche il collegamento precedente, o se si possa fare soltanto un'associazione alla volta, cosa forse più probabile, ma in ogni caso nel modo che ti ho indicato dovrebbe funzionare, e in fondo si tratta solo di rimuovere un collegamento e attivarne un altro.
acer aspire 4820tg vga:intel/ati
Cita messaggio
#8
(10-11-2013, 10:22 )gfast Ha scritto: Nella sezione Connettività ( o qualcosa di simile) del telefonino devi cercare i dispositivi associati, tra essi vi sarà il pc, lo rimuovi semplicemente con Elimina. Spegni e riavvia il telefono. Poi rifai l'associazione da XP come l'avevi fatta la prima volta.
Non ricordo con certezza se si possa lasciare anche il collegamento precedente, o se si possa fare soltanto un'associazione alla volta, cosa forse più probabile, ma in ogni caso nel modo che ti ho indicato dovrebbe funzionare, e in fondo si tratta solo di rimuovere un collegamento e attivarne un altro.

Ho fatto quello che mi hai suggerito ma nessun riconoscimento e associazione con XP
Cita messaggio
#9
Hai reso visibile il tel prima di riprovare l'associazione? La esegui direttamente da Xp o usi la suite software di Nokia?
Puoi provare sia da pc che da tel: hai provato a cercare il pc da tel?
Se il dispotivo Android che hai associato nella prova precedente non ti serve rimuovilo, potrebbe captare automaticamente la ricerca bluetooth e coprire il telefonino.
acer aspire 4820tg vga:intel/ati
Cita messaggio
#10
(10-11-2013, 15:05 )gfast Ha scritto: Hai reso visibile il tel prima di riprovare l'associazione? La esegui direttamente da Xp o usi la suite software di Nokia?
Puoi provare sia da pc che da tel: hai provato a cercare il pc da tel?
Se il dispotivo Android che hai associato nella prova precedente non ti serve rimuovilo, potrebbe captare automaticamente la ricerca bluetooth e coprire il telefonino.

Ho provato tutto: reso visibile il telefono, eseguito da XP (quando ho aperto Nokia Suite ho dovuto sincronizzare con cavetto mentre prima partiva il bluetooth), provato da PC e da Tel. Quando cerco il pc da tel mi si apre sul telefonino la schermata per inserire il pin ma dal pc attendo invano e alla fine avviso "riprova"
Non ho rimosso il dispositivo Android perchè andava bene prima e va bene ancora adesso ma credo che non è quello il problema.
Una curiosità ho provato a ricollegarlo ad Ubuntu e dopo l'associazione col pin tutto è ok ma con Xp niente da fare.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)