Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Windows xp pro. e lubuntu 13.04 problema!!
#1
Salve a tutti, sono nuovo dell'universo Linux Smile, ho installato "a fianco" a windows xp, lubuntu 13.04, però una volta scelto all'avvio di far partire lubuntu, la schermata rimane nera e non da segni di vita, non si avvia...
il pc è un notebook hp 530 con queste caratteristiche:
processore Intel Celeron M a 1.46 Ghz,
RAM 512 MB,
Hard Disk 80 GB,
Processore grafico Intel GMA 900[/code]

è possibile disintallare lubuntu 13.04 anche se non funziona? Meglio sarebbe riuscire a farlo funzionare...

grazie in anticipo...
Cita messaggio
#2
ciao, quando lo hai installato, in live funzionava? potresti provare con "nomodeset", vedi:
http://www.istitutomajorana.it/index.php...&Itemid=33
comunque se usi "Cerca nel Forum con Google" in alto sotto la finestra del forum troverai diverse discussioni risolte. se invece vuoi disinstallare devi prima ripristinare l'avvio di win altrimenti il tuo non partirà più.
http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
ho provato con "nomodeset" e funziona... però la risoluzione grafica è scadente... che faccio? non ho ancora reso permanente "nomodeset".
Cita messaggio
#4
rendilo definito, poi da sorgenti driver aggiuntivi guarda se ti da qualche driver per la tua scheda video
Cita messaggio
#5
inserisco il comando:
sudo gedit /etc/default/grub e dopo avermi chiesto la pass, la inserisco, ma mi dice:[/code]
sudo: gedit: comando non trovato
Cita messaggio
#6
lubuntu non usa gedit ma leafpad quindi al posto di gedit metti leafpad
http://wiki.ubuntu-it.org/Ufficio/EditorDiTesto
Cita messaggio
#7
Grazie mille!! Smile Risolto!
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)