Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Wine - Dipendenze non soddisfatte
#1
Ubuntu 64b 12.04
Non riesco ad aggiornare il sistema, mi dà il seguente errore:
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Segnalazione apport non scritta poiché il messaggio di errore indica la presenza di un fallimento precedente.
Il pacchetto wine1.5-i386 non è installato.
La versione di wine1.5-i386:i386 nel sistema è 1.5.8-0ubuntu3~pulse18.
dpkg: errore nell'elaborare wine1.5 (--configure):
problemi con le dipendenze - lasciato non configurato
dpkg: problemi con le dipendenze impediscono la configurazione di wine1.5-amd64:
wine1.5-amd64 dipende da wine1.5:any (= 1.5.8-0ubuntu2~pulse18), ma:
Il pacchetto wine1.5 non è ancora configurato.
dpkg: errore nell'elaborare wine1.5-amd64 (--configure):
problemi con le dipendenze - lasciato non configurato
Si sono verificati degli errori nell'elaborazione:
wine1.5-i386:i386
wine1.5
wine1.5-amd64
E: Sub-process /usr/bin/dpkg returned an error code (1)
giuseppe@giuseppe-64:~$
Si può fare? ...qualcosa!
Grazie
Cita messaggio
#2
Prova, da Terminale:

apt-get -f install

Perché ha installato Wine da pacchetti e non da Repository?
Cita messaggio
#3
fatto, mi da lo stesso errore. Non ho, volontariamente, installato wine. Non so cosa è successo.
Cita messaggio
#4
La versione disponibile nei repository è la 1.4 e non la 1.5, quindi hai usato un PPA della versione in sviluppo. Elimina il PPA, ripristina il wine standard e riprova l'aggiornamento. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
Non ho parole per ringraziare. Sei stato perfetto!
Ho eseguito le istruzioni, ha fatto un avanzamento di versione parziale e il "divieto di sosta" è sparito. Il gestore aggiornamenti funziona perfettamente.
Cita messaggio
#6
Bene, sono contento che hai risolto Idea
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
Sul sito lffl, ho trovato il seguente articolo con le istruzioni per installarlo tramite ppa,
Wine 1.5.9 rilasciato: quali sono le modifiche?Fallita
cosa mi consigli di fare?Smile
Cita messaggio
#8
Io, tendenzialmente, evito di caricare troppi PPA. Se wine che hai ora ti funziona bene e non hai problemi ti consiglio di aspettare.
Le modifiche, visibili qui, sono maggiormente bugfix e migliorie segnalate anche su lffl. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)