Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] Xubuntu 12.10 Menu Editor non funziona
#1
Un saluto doveroso a tutti. Mi rivolgo agli esperti e non per chiedere un aiuto per quanto riguarda Xubuntu 12.10 e l'applicazione "Menu Editor" che si trova con il tasto destro del mouse con il puntatore sul menu il alto a sinistra (l'icona del topolino) che è presente, ma non attiva. Anche nel menu Sistema c'è l'icona, ma non funziona. Ho fatto una ricerca generale, ma senza risultati. Con Xubuntu 12.04, sempre che sia stata la stessa, funzionava. L'applicazione che installa il sistema è "menulibre", ma anche provando a lanciarla da terminale (con sudo) non va. Ci sono soluzioni o alternative ? Ho provato " alacarte", ma non funziona come ho trovato detto poi anche in altri forum.

Grazie e Auguri di Buona Pasqua.
Maurizio
Cita messaggio
#2
Prova con uno di questi due
Primo
Secondo

A me il primo non lo compilava correttamente mentre il secondo non mi ha dato problemi.
L'ho provato su una Debian con XFCE ma non dovrebbe essere molto diverso.
Cita messaggio
#3
Ringrazio per i suggerimenti che ho consultato, ma prorio oggi tra gli aggiornamenti c'è n'è uno per menulibre e adesso l'applicazione funziona per lo meno dal link che c'è nel gruppo "Sistema" e anche in "Gestione delle impostazioni". Invece il link che si trova con il tasto destro sull'cona del topolino in alto a sinistra, rimane ancora non attivabile, ma poco male.
Buona Pasqua a tutti.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)