Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] aggiornamenti
#1
sera a tutti, non so se è la sezione giusta, nel caso fosse sbagliata indirizzatemi per favore a quella corretta.
Il problema, con questa versione 11.10 base, è che se avvio il gestore aggiornamenti mi appare il seguente msg :
<<Non tutti gli aggiornamenti possono essere installati
eseguire un avanzamento di versione parzialeper installare più aggiornamenti possibile.
Le cause possono essere:
- un avanzamento precedente non completato
- problemi con alcuni prg installati
- pacchetti software non ufficiali non forniti da Ubuntu
- normali cambiamenti di una versione pre-rilascio di Ubuntu>>
Ebbene effettuando l'avanzamento parziale appare quest'altro msg:
<<Errore nell'autenticare alcuni pacchetti
Non è stato possibile autenticare alcuni pacchetti. Questo potrebbe essere un problema di rete passeggero, è possibile riprovare più tardi. Segue l'elenco dei pacchetti non autenticati.
libpurple-bin>>
come posso ovviare e risolvere. grazie
Cita messaggio
#2
Hai una versione ormai vecchiotta e non più supportata. Credo sia giunto il momento di passare ad una versione più nuova, magari ad una LTS (lungo termine di supporto). Mi riferisco alla 12.04
Cita messaggio
#3
grazie, proverò
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)