Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] aggiornamenti
#1
buongiorno cibernauti
ho da poco installato (su consiglio del prof) la 12.04LTS. bene come la 11.10 e la 12.04classic che avevo provato in precedenza. stamani all'apertura, il gestore aggiornamenti individua degli update da fare e quando clicco su "installa aggiornamenti" mi si apre una finestra che dice:

<<Richiede l'installazione di pacchetti non fidati

L'azione potrebbe richiedere l'installazione di pacchetti da sorgenti non autenticate.>>
quindi clicco su dettagli e mi dice:

<<apt apt-transport-https apt-utils bamfdaemon libapt-inst1.4 libapt-pkg4.12 libbamf0 libbamf3-0>>.

c'è rimendio? che devo fare?

grazie Pasquale
Cita messaggio
#2
ciao, la 12.04 ha avuto due avanzamenti di versione da quando è uscita. io farei un aggiornamento da terminale:
sudo apt-get update
sudo apt-get dist-upgrade
un comando alla volta. alla fine avrai la 12.04.2 e vediamo se ancora ti dice qualche cosa.
Cita messaggio
#3
OK dxgiusti
provo e ti faccio sapere
Cita messaggio
#4
gentile dxgiusti
ho fatto come hai detto e alla fine ho riavviato e cliccato su <verifica> nel gestore aggiornamenti. non ha trovato update da installare. metto [risolto] e nel caso che al successivo aggiornamento mi si dovesse ripresentare lo stesso inconveniente, attivo un'altra discussione.
grazie
Cita messaggio
#5
bene che tu abbia risolto. ciao
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)