Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] aggiornamento andato male
#1
Buona sera amici,
ho aggiornato la mia versione di Ubuntu 12.04.1 lts , al riavvio è sorto un problema: dopo il boot e la schermata iniziale,invece che andare direttamente al desktop di Ubuntu lo schermo è diventato nero con in alto a destra la richiesta di login, fatta ,chiede la password scritta anch'essa, sotto appare la scritta agostino agostino desktop ~ $ ho digitato ok , risposta comando non trovato
e cosi a continuare. Tutto questo mi impedisce di usa il computer.
Vi domando come posso riportare il pc alla normale funzionalità?
Potete aiutarmi?
Grazie

Agostino
Cita messaggio
#2
se alla richiesta del login non metti nulla ed aspetti qualche secondo, cosa succede?
Cita messaggio
#3
Buona sera,
non succede nulla, rimane la scritta della richiesta login e basta.
Cita messaggio
#4
prova quando avvii subito il tasto shift, dovresti visualizzare la pagina del grub, scegli di entrare con versione precedente. sembra il tuo un problema di driver video che vanno in contrasto con un aggiornamento del kernel.
Cita messaggio
#5
Buona sera,
domani provo a mettere in pratica il tuo suggerimento,poi ti faccio sapere. Intanto grazie per l'aiuto.
Agostino
Cita messaggio
#6
Prova a loggarti e poi clicca su startx
गुरू
Cita messaggio
#7
per prima cosa nel momento in cui ti richiede la password gliela devi dare prima di premere invio , se ne faceva a meno non te la chiedeva.

in secondo luogo prima di aggiornare il SO un update per aggiornare il dbase di apt è d' obbligo.
infine come ti è stato fatto notare l' aggiornamento attuale oltre ad essere molto lungo , include anche il kernerl e di conseguenza anche tutti i driver , proprietari inclusi che vanno reinstallati .
Cita messaggio
#8
Buon pomeriggio
riprendo questa discussione dopo alcuni giorni ,perché ho avuto un intervento ad una gamba ed è stato praticamente impossibile recarmi dove ho il PC con Ubuntu installato che si trova nel garage di casa, e a fare le scale mi era un po difficoltoso.
Ho avviato il PC e prima di apparire la schermata nera dove mi chiedeva password ecc. è apparsa la schermata di avvio ( sinceramente non ho capito se dopo aver digitato “startx” come suggerito da Cicciopallo, oppure da solo) ho settato -versione precedente -e sono finalmente entrato nel so perfettamente funzionante.
Ora la domanda è : cosa debbo fare affinché lo schermata nera non ritorni?
Come mi ha ben suggerito dxgiusti ho capito dalla schermata in inglese che sinceramente non mastico un granché dipende proprio dalla scheda video che va in conflitto col Kernel e qui per me viene il difficile, cosa debbo fare?
Attendo vostri suggerimenti.
Grazie
Agostino
Cita messaggio
#9
ciao, scusami se non ti ho risposto subito, allora se con startx tutto si è riavviato, molto probabilmente hai riconfigurato la tua grafica. prova ora a riavviare normalmente e vedi se tutto è ok. in caso contrario riutilizzeremo il kernel precedente.
Cita messaggio
#10
Buon pomeriggio,
ho riavviato normalmente ma il problema si ripresenta tale quale.
Comunque alla schermata di avvio se scelgo di entrare facendo clic su versione precedente Ubuntu si avvia regolarmente.
non riesco a capire dove stà il problema.
Intanto ti ringrazio di avermi risposto.
Agostino
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)