Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] aggiornamento versione
#1
Buonasera non sono sicuro sia giusto aprire qui la discussione.....ma sono un principiante, scusatemi.
Ho un problema:
Apro il gestore aggiornamenti e scopro la scritta "new hardware support is available" con accanto la scritta "install". Credendo che aggiornare il sistema sia sempre cosa buona clicco sopra  install e la nuova finestra mi dice 
Your current Hardware Enablement Stack (HWE) is going out of support
on 07/08/2014.  After this date security updates for critical parts (kernel
and graphics stack) of your system will no longer be available.

For more information, please see:
http://wiki.ubuntu.com/1204_HWE_EOL

allora clicco su avanza e mi dice "le dipendenze dei pacchetti non possono essere risolte"......e successivamente va in crash il gestore aggiornamenti...

Vi ho fatto una copia della schermata nella speranza di poter capire qual è il problema e nella speranza di ricevere qualche buon  comando da terminale. 
http://postimg.org/image/655wow1g5/704c823d/

Grazie a tutti.

 

 

 
Cita messaggio
#2
Sposto nella sezione:

Ubuntu e derivate, Debian e derivate
Cita messaggio
#3
http://pastebin.ubuntu.com/7743024/

http://postimg.org/image/wlito508t/40064f6f/
Cita messaggio
#4
I seguenti pacchetti presentano dipendenze non soddisfatte:

libgl1-mesa-glx-lts-trusty: Depends: libglapi-mesa-lts-trusty (= 10.1.3-0ubuntu0.1~precise1) ma 10.1.3-0ubuntu0.1~precise1 sta per essere installato
                            Depends: libx11-6 (>= 2:1.4.99.1) ma 2:1.4.99.1-0ubuntu2.2 sta per essere installato
                            Depends: libxdamage1 (>= 1:1.1) ma 1:1.1.3-2build1 sta per essere installato
xserver-xorg-lts-trusty: Depends: xserver-xorg-core-lts-trusty (>= 2:1.11) ma 2:1.15.1-0ubuntu2~precise1 sta per essere installato
 
Cita messaggio
#5
Il vostro hardware corrente Enablement Stack (HWE) sta andando fuori di sostegno,  2014/07/08 dopo questa data gli aggiornamenti di sicurezza per le parti critiche (kernel e la grafica dello stack) del sistema non saranno più disponibili.

Questa è la traduzione del messaggio che trovo sufficientemente esplicito.
Non puoi fare l'avanzamento di versione, o tieni questa oppure, provando prima in live per sicurezza, installi la 14.04.
Giuseppe
Cita messaggio
#6
Ma tu cosa mi consigli? io vorrei fare l'avanzamento perchè spianare tutto e  reinstallare tutto da capo mi sembra un lavorone...ma poi mi sembrava di aver capito che l'avanzamento di versione era un pregio di Ubuntu...se lascio la 12.04 che mi succede? ho sempre gli aggiornamenti?
 

 
Cita messaggio
#7
ciao, vedo che hai 12.04 che sarà supportata fino al 2017. prova ad aprire sorgenti software ed imposta su server principale per dove scaricare gli aggiornamenti. ora chiudi e nel terminale:
sudo apt-get update
se ti segnala qualche anomalia, seleziona il testo e postalo. se tutto in ordine, solo se in ordine continua con:
sudo apt-get dist-upgrade
alla varie richieste rispondi s/y tranne per quella della configurazione, digli di mantenere la tua. se hai installato driver propietari, prima dell'aggiornamento rimuovili ( ti verrà aggiornato il kernel ) solo dopo il riavvio li potrai reinserire.
Cita messaggio
#8
http://postimg.org/image/6tmk72vrh/b63b06e0/

http://pastebin.ubuntu.com/7743566/

aiuto ho dato up grade della distribuzione ma non so come cancellare i driver proprietari.....
 
Cita messaggio
#9
http://pastebin.ubuntu.com/7743587/

 
Cita messaggio
#10
speriamo di non aver fatto danni....e ora che devo fare?
 Sono troppo principiante.....
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)