Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] aggiornare plugin in ubuntu minimale
#1
Scusate se ho mille piccoli problemi, ma non s'ho risolverli.
Quando provo ad aprire un videoguida mi compare la scritta "aggiornare plugin".
Stessa cosa con Java l'ho installata come suggeriva l'articolo del sito "Majorana" ed è andato tutto bene, ma quando si attiva mi compare la scritta versione obsoleta.Clicco su aggiorna mi manda sul sito di java e poi mi fermo non s'ho più cosa fare.. Come browser uso Chromium.
Cita messaggio
#2
Apri synaptic ed esegui una ricerca per flash e vedi cosa è installato, poi cerca java ed anche qui vedi cosa è installato sul sistema. Exclamation
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(24-08-2012, 15:51 )Dukko Ha scritto: Apri synaptic ed esegui una ricerca per flash e vedi cosa è installato, poi cerca java ed anche qui vedi cosa è installato sul sistema. Exclamation

La ricerca flash ha prodotto questo: Lxpannell o.5.6Oubuntu.
la ricerca Java ha prodotto questo: dbus 1.4.0 Oubuntu; Java common 038; libdbus; Libgtksource view 2.0 common 2.10.5 Oubuntu 1; Libgudev-10.0; Libjson-glib-1.0.0 10.2-2 ubuntu2.1; Libwekit-1.0.2 1.2.7.Oubuntu 10;Libwekit-1.0 common 1.2.7 Oubuntu10; Sun java6-bin 6.26.1 lffl maverik font; Sun java6-jdk; Sun java6-plugin
Cita messaggio
#4
Questi sono i software installati? Huh
Per flash installa il pacchetto flashplugin-installer e per java installa icedtea-7-plugin
Mint deriva da ubuntu quindi dovresti averli.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(25-08-2012, 05:11 )Dukko Ha scritto: Questi sono i software installati? Huh
Per flash installa il pacchetto flashplugin-installer e per java installa icedtea-7-plugin
Mint deriva da ubuntu quindi dovresti averli.

Grazie Dukko adesso i video si vedono, per java ho risolto rimuovendo l'installazione fatta ed installando oracle 7 .
Cita messaggio
#6
Perfetto Idea
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)