Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] -bios virus distruttivo ?
#1
Mi capita che il PC non si avvii (si sente un fischio alternato provenire dalla MB (Gigabyte 880GM-D2H ) che indica errore hardware. Dopo molti tentativi il PC può avviarsi : a quel punto lancio una utility della MB per aggiornare via flash il bios : individua l'esatto bios, si collega al server (con possibilità di scelta) scarica il nuovo bios e lo installa.
Dopodiché sembra tutto OK.
Ho cambiato SO con windows sewen 64 bit: ebbene il difetto si è ripresentato!
Sarà un virus ? Oppure un semplice guasto altalenante del chip bios ?
Grazie per gli interventi.
Cita messaggio
#2
Inclino a credere che NOn si tratti di un virus, ma ci può esser dietro un qualche problema di natura hardware.
A seconda del tipo di BIOS, il numero e la durata dei suoni (o del suono) che senti dovrebbero poterci dare una qualche indicazione riguardo a qual'è mai il problema.
Potresti darci, per favore, maggiori ragguagli in tal senso? (tipo di BIOS, numero ESATTO di suoni, tipo di suono, intervallo fra i suoni)
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#3
Volentieri :
Bios AWARD su chip Winbond 25x80Q80 da 8 Mb tipo GA-880GM-D2H F6
Per quanto riguarda i suoni, sono semplicemente un allarme ripetitivo con frequenza ( a orecchio) intorno ai 1000 Hz (tipo biiiip ..... biiip ecc)
Con un precedente computer si era corrotto il bios e il suono era il medesimo. Non potei allora procedere poiché la MB era obsoleta e non era più assistita dal produttore.
Ho provato HijackThis, ma il programma ha problemi con il SO a 64 bit: non riesce a salvare il report : mi dà un avviso che non ho ancora decifrato. Non appena sarò in grado lo pubblico.
Grazie per l'interessamento
Cita messaggio
#4
Sì, ma c'è un qualche "ciclo" dei beep che senti? Insomma, c'è un numero di beep (o corti o più lunghi) che si ripete in maniera regolare? Il numero (dei beep corti e di quelli lunghi) e l'ordine (fra corti e lunghi) sono fattori importanti.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio
#5
(03-10-2011, 20:01 )Antonio Multineddu Ha scritto: Volentieri :
Bios AWARD su chip Winbond 25x80Q80 da 8 Mb tipo GA-880GM-D2H F6
Per quanto riguarda i suoni, sono semplicemente un allarme ripetitivo con frequenza ( a orecchio) intorno ai 1000 Hz (tipo biiiip ..... biiip ecc)
Con un precedente computer si era corrotto il bios e il suono era il medesimo. Non potei allora procedere poiché la MB era obsoleta e non era più assistita dal produttore.
Ho provato HijackThis, ma il programma ha problemi con il SO a 64 bit: non riesce a salvare il report : mi dà un avviso che non ho ancora decifrato. Non appena sarò in grado lo pubblico.
Grazie per l'interessamento

Il bios corrotto da biosvirus lo si risolve , aprendo il computer e togliendo la pila tampone dalla mobo , lasci il computer spento senza pila tampone un' oretta meglio più che meno , non è il bios che si corrompe perchè la sua eprom è accessibile in sola lettura , è la sua configurazione salvata nella flashrom almentata dalla pila .
Poi probilmente dovrai anche formattare l' harddisk a basso livello , perchè di solito viene corrotto anche il master boot sector , ed il bios non vede l' unità, ti serve il cdrom di ripristino del produttore dell' harddisk ,nel sito del produttore dell' unità di solito lo si trova da poter scaricare e masterizzare , in alternativa lo cambi
Cita messaggio
#6
Ciao, oltre al bios hai controllato la RAM ? non escluderei questa probabilità. Se non sono compatibili al 100% danno problemi.
Cita messaggio
#7
(03-10-2011, 22:43 )monsee Ha scritto: Sì, ma c'è un qualche "ciclo" dei beep che senti? Insomma, c'è un numero di beep (o corti o più lunghi) che si ripete in maniera regolare? Il numero (dei beep corti e di quelli lunghi) e l'ordine (fra corti e lunghi) sono fattori importanti.

No, non si apprezza nessuna differenza di ciclo del suono, anche se quando capita ripeto la manovra di accensione diverse volte, sino a quando il bios "aggancia" il boot.
Cita messaggio
#8
(03-10-2011, 23:29 )francofait Ha scritto:
(03-10-2011, 20:01 )Antonio Multineddu Ha scritto: Volentieri :
Bios AWARD su chip Winbond 25x80Q80 da 8 Mb tipo GA-880GM-D2H F6
Per quanto riguarda i suoni, sono semplicemente un allarme ripetitivo con frequenza ( a orecchio) intorno ai 1000 Hz (tipo biiiip ..... biiip ecc)
Con un precedente computer si era corrotto il bios e il suono era il medesimo. Non potei allora procedere poiché la MB era obsoleta e non era più assistita dal produttore.
Ho provato HijackThis, ma il programma ha problemi con il SO a 64 bit: non riesce a salvare il report : mi dà un avviso che non ho ancora decifrato. Non appena sarò in grado lo pubblico.
Grazie per l'interessamento

Il bios corrotto da biosvirus lo si risolve , aprendo il computer e togliendo la pila tampone dalla mobo , lasci il computer spento senza pila tampone un' oretta meglio più che meno , non è il bios che si corrompe perchè la sua eprom è accessibile in sola lettura , è la sua configurazione salvata nella flashrom almentata dalla pila .
Poi probilmente dovrai anche formattare l' harddisk a basso livello , perchè di solito viene corrotto anche il master boot sector , ed il bios non vede l' unità, ti serve il cdrom di ripristino del produttore dell' harddisk ,nel sito del produttore dell' unità di solito lo si trova da poter scaricare e masterizzare , in alternativa lo cambi

Prima di queste manovre vorrei trovare un antivirus che lo individui, o almeno, trovare la convinzione che non si tratti di malfunzionamento hardware. Per quanto riguarda la formattazione di basso livello, sarebbe per me gradita una discussione esplicativa...
Cita messaggio
#9
(04-10-2011, 17:57 )sg-1 Ha scritto: Ciao, oltre al bios hai controllato la RAM ? non escluderei questa probabilità. Se non sono compatibili al 100% danno problemi.

No, non ho controllato ma il PC era in funzione da un anno circa e non aveva mai avuto problemi.
Cita messaggio
#10
Direi due possibilità: o si tratta della tua RAM... o del Processore che ha una frequenza troppo elevata.
Trovi i codici dei beep QUI.
[Immagine: http://www.pic4ever.com/images/2mpe5id.gif]Un poeta può sopravvivere a tutto tranne che ad un errore di stampa.(Andy Wahrol)
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)