Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] cmd-line ./ configure inesistente?
#1
Salve a tutti, non posso installare da codice sorgente perchè nel mio terminale non esiste il cmd di configure e cercando di installarlo tramite
Codice:
sudo apt-get install configure
l'out mi dice che non esiste il pacchetto.
prima avevo dato anche il cmd
Codice:
sudo apt-get update
come posso fare? AngryBig GrinPiange
notebook HP cq60 301-sl,amd sempron si-42;2.1 GHz; nvidia ge force 8200M G,3 GB RAM,64 bit
SO:Linux Mint 13 mate+Ubuntu 11,04 +7 remix gnome+Mylinux,partizione /home in comune,filesystem reiserfs con journaling

Nell'aldilà hai 3 possibilitàConfusedolo windows=inferno;solo mac=purgatorio;linux=sei vivo[Immagine: http://i.imgur.com/oO9MK.gif]
Cita messaggio
#2
configure è uno script e non un comando.

Se specifichi cosa cercavi di compilare forse sarà più facile aiutarti.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
ciao Dukko volevo installare aegisub da un .tar.bz2 tramite i cmd
Codice:
cd <nomecartellapachetto>
sudo ./configure
sudo make
sudo checkinstall
notebook HP cq60 301-sl,amd sempron si-42;2.1 GHz; nvidia ge force 8200M G,3 GB RAM,64 bit
SO:Linux Mint 13 mate+Ubuntu 11,04 +7 remix gnome+Mylinux,partizione /home in comune,filesystem reiserfs con journaling

Nell'aldilà hai 3 possibilitàConfusedolo windows=inferno;solo mac=purgatorio;linux=sei vivo[Immagine: http://i.imgur.com/oO9MK.gif]
Cita messaggio
#4
(04-01-2013, 17:26 )YYY Ha scritto: ciao Dukko volevo installare aegisub da un .tar.bz2 tramite i cmd
Codice:
cd <nomecartellapachetto>
sudo ./configure
sudo make
sudo checkinstall

Stando al pacchetto dei sorgenti nel sito del programma, pare che configurazione, compilazione e installazione si dovrebbero fare da nomecartellapachetto/aegisub non da nomecartellapachetto.

Bye,
Token
Cita messaggio
#5
l'installazione si blocca perchè il commando "configure" non esiste
notebook HP cq60 301-sl,amd sempron si-42;2.1 GHz; nvidia ge force 8200M G,3 GB RAM,64 bit
SO:Linux Mint 13 mate+Ubuntu 11,04 +7 remix gnome+Mylinux,partizione /home in comune,filesystem reiserfs con journaling

Nell'aldilà hai 3 possibilitàConfusedolo windows=inferno;solo mac=purgatorio;linux=sei vivo[Immagine: http://i.imgur.com/oO9MK.gif]
Cita messaggio
#6
Come ti ha detto token, è probabile che stai lavorando nella cartella sbagliata ecco perché lo script "configure" non esiste... guarda nella cartella aegisub.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
nada,nicth,rien pas,never,dasvdania Big GrinAngrySfascio tuttoArrendersiUndecidedarrossire
notebook HP cq60 301-sl,amd sempron si-42;2.1 GHz; nvidia ge force 8200M G,3 GB RAM,64 bit
SO:Linux Mint 13 mate+Ubuntu 11,04 +7 remix gnome+Mylinux,partizione /home in comune,filesystem reiserfs con journaling

Nell'aldilà hai 3 possibilitàConfusedolo windows=inferno;solo mac=purgatorio;linux=sei vivo[Immagine: http://i.imgur.com/oO9MK.gif]
Cita messaggio
#8
(06-01-2013, 22:07 )YYY Ha scritto: nada,nicth,rien pas,never,dasvdania Big GrinAngrySfascio tuttoArrendersiUndecidedarrossire

Un po' sintetico per far capire qualcosa a chi cerca di darti una mano.

Dove hai preso il tarball ? Così gli si da un'occhiata, va'.
Quale preciso errore ti ritorna il terminale?

Bye,
Token
Cita messaggio
#9
se metto ./configure l'errore è: file o directory inesistente
se metto sudo ./configure l'errore è: commando inesistente
se metto ./configure/aegisub-2.1 l'errore è:file o directory inesistente
all'interno della cartella c'è binario col nome aegisub-2.1 e una cartella di nome share
ho scaricato un'altro tar, stessa storia : ./configure non esiste perchè per il terminale è una directory
ma come cavolo si fa?
notebook HP cq60 301-sl,amd sempron si-42;2.1 GHz; nvidia ge force 8200M G,3 GB RAM,64 bit
SO:Linux Mint 13 mate+Ubuntu 11,04 +7 remix gnome+Mylinux,partizione /home in comune,filesystem reiserfs con journaling

Nell'aldilà hai 3 possibilitàConfusedolo windows=inferno;solo mac=purgatorio;linux=sei vivo[Immagine: http://i.imgur.com/oO9MK.gif]
Cita messaggio
#10
Ho appena scaricato il tarball e decompresso sulla scrivania    

Come puoi vedere non manca nulla... evidentemente il processo di estrazione non è andato a buon fine. Come lo hai decompresso?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)