Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] come settare correttamente la risoluzione scheda video GeForce 6200
#1
Buon giorno amici,
riprendo in questa nuova discussione un argomento che mi stà a cuore e che sinceramente mi impedisce di passare completamente a Linux.
Il problema è, che secondo me, l'impostazione della risoluzione dello schermo quando questa non viene riconosciuta automaticamente è una delle operazioni più complicate da fare.
Vengo al punto. Ho un pc cosi composto, scheda madre foxonn, processore P4 3 Gb, 2 giga di ram, hd 250 gb, scheda audio sound blaster e scheda video Ge Force 6200, 256 gdr. Appena installato Ubuntu 12.10 la risoluzione era 1024x768 e 800x600. Ho installato i driver raccomandati seguendo quanto suggerisce il sito ufficiale Ubuntu, cioè disinstallando quelli di default e come d'incanto ho a disposizione 10 impostazioni diverse, la più alta 1360x768, solo che a me non serve, perché il monitor lcd ha la risoluzione di default 1270x1024. Il risultato l'immagine è troppo grande. Spesso per chiudere un programma debbo spostare la finestra perché il tasto chiudi è in basso e non rientra nella schermata, i caratteri troppo grandi, ecc..
Ho chiesto aiuto, ma non ho risolto nulla, tutto è come prima, la risoluzione resta 1024x768.
Chiaramente tutto il resto mi soddisfa, non ostante il pc sia datato, è veloce, non si impalla, è usabilissimo.
Ma quel “piccolo” problema resta.
Se trovo un'anima buona che mi aiuta, sicuramente nulla osta per me, affinchè Ubuntu sia l'unico mio s.o. Senza se e senza ma.
Grazie per l'attenzione.
Cita messaggio
#2
Salve! Hai provato ad impostare la risoluzione dal pannello di controllo della scheda grafica?
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#3
Buon pomeriggio,
da NVIDIA SERVER SETTING le risoluzioni disponibili sono le seguenti:
1360x768; 1152x864; 1024x768; 800x600; a scendere fino a 320x240:
Quindi come vedi, la 1280x1204 non c 'é e non saprei neanche da dove tirarla fuori.
Grazie comunque per il tuo interessamento.
Cita messaggio
#4
Citazione:ho a disposizione 10 impostazioni diverse, la più alta 1360x768, solo che a me non serve, perché il monitor lcd ha la risoluzione di default 1270x1024

immagino che le hai trovate in "impostazioni monitor" Huh


Codice:
lcd ha la risoluzione di default 1270x1024. Il risultato l'immagine è troppo grande.

ps: siamo sicuri che l'immagine/sfondo sia compatibile con la risoluzione 1270x1024.

---------

Citazione:non ostante il pc sia datato, è veloce, non si impalla, è usabilissimo

mah in questo caso hai un problema: "driver" Piange ti auguro di risolvere senza necessità di un "donwgrade"
Cita messaggio
#5
Prova a leggere questo
Mint 16 Mate - Precise 12.04 custom - La presunzione di sapere è peggio dell'ignoranza.
Cita messaggio
#6
Mi posti i risultat dei comandi:
Codice:
xrandr
poi
Codice:
cvt 1270 1024 60
e
Codice:
sudo cat /etc/X11/xorg.conf
Cita messaggio
#7
Buon pomeriggio,
posto i risultati dei comandi come suggerito da roberto 1155 che ringrazio in anticipo.


agostino@agostino-desktop:~$ xrand
Comando "xrand" non trovato. Forse si intendeva:
Comando "rand" dal pacchetto "rand" (universe)
Comando "xrandr" dal pacchetto "x11-xserver-utils" (main)
xrand: comando non trovato
agostino@agostino-desktop:~$ cvt 1270 1024 60
# 1272x1024 59.91 Hz (CVT) hsync: 63.68 kHz; pclk: 107.50 MHz
Modeline "1272x1024_60.00" 107.50 1272 1352 1480 1688 1024 1027 1037 1063 -hsync +vsync
agostino@agostino-desktop:~$ sudo cat /etc/X11/xorg.co
[sudo] password for agostino:
cat: /etc/X11/xorg.co: File o directory non esistente
agostino@agostino-desktop:~$
Cita messaggio
#8
(16-01-2013, 16:48 )power max 6 Ha scritto: Buon pomeriggio,
posto i risultati dei comandi come suggerito da roberto 1155 che ringrazio in anticipo.

agostino@agostino-desktop:~$ xrand
...
agostino@agostino-desktop:~$ cvt 1270 1024 60
...
agostino@agostino-desktop:~$ sudo cat /etc/X11/xorg.co

Rivedi l'"ortografia" dei comandi che roberto1155 ti ha suggerito.

Inoltre la risoluzione 1270x1024 mi pare un po' strana ... sarà 1280x1024.

Bye,
Token
Cita messaggio
#9
Il primo comando lo hai digitato male; leggi bene quelo che ti ho scritto. Per il terzo devi creare il file xorg.conf. In questo ti viene in aiuto "NVIDIA X Server Setting" opera nel seguente modo:
Codice:
Apri NVIDIA X Server Settings -> X Server Display Configuration -> Save to X Configuration File. Se all'apertura della finestra nel campo "Browse" è vuoto scrivi -> /etc/X11/xorg.conf - Salva (ti chiederà la passaword) riavvia il pc.
Poi riposta il tutto. Quando ti si chiede di inviare i dati mettili all'interno, del tag code (#) che trovi in alto a destra dell'editor, uno all'inizio e poi alla fine dei listati.
Cita messaggio
#10
Se @token ha raggione ridai anche il comando:
Codice:
cvt 1280 1024 60
Dammi pure il nome e modello del monitor, cosi confronto le frequenze di refresh che sono impostate nel fil xorg.
Cita messaggio


Vai al forum: