Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] da Xubuntu 12.04LTS a Xubuntu 13.10
#1
Salve gente, ieri ho installato xubu 13.10 sul mio pc muletto, passando dalla 12.04LTS che fra l'altro girava molto bene.
Dopo tutti i vari aggiornamenti ho notato una cosa: quando apro una nuova finestra, le icone all'interno presentano svariati problemi:
  • Non ci sono tutte
  • Alcune ci sono ma senza la scritta
  • di alcune a volte c'è solo la scritta senza l'icona
  • di alcune a volte c'è lo spazio vuoto ma al passaggio del mouse si vede l'icona e/o la scritta
  • alcune non sono complete, se ne vede solo mezza o giù di lì
  • pur avendo una scheda grafica GeForce 3 V8200 con 64 mB di ram ho solo 4 opzioni di ridimensionamento schermo
  • quando si aprono più finestre spesso si sovrammettono a zone, ovvero si vedono/non si vedono zone della finestra sotto; per ovviare devo ridurre ad icona le finestre evitando che si sovrammettano
Qualcuno ha avuto gli stessi problemi? Ci sono soluzioni al riguardo?

Grazie per tutto il vostro aiuto!

Marco
 

 

 
Cita messaggio
#2
controlla se i driver della scheda video sono installati correttamente:
sudo lshw -c display
eventualmente posta il risultato.

ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
Salve, bè, diciamo che ho...risolto, sono tornato a Xubuntu 12.04LTS e tutto è tornato alla normalità...anche se ancora senza suoni di sistema. 

Grazie di tutto!! Ciao!

Marco
Cita messaggio
#4
è proprio il caso di dire che non ho fatto niente... [img]images/smilies/shy.gif[/img]

alla prossima. ciao Smile
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Grazie comunque GiuS!

Ciao![img]images/smilies/smile.gif[/img]

Marco
 
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)