Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


//Removed by EUCookieLaw Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] debian 7 errore installazione
#1
durante l'installazione della Debian 7 stable amd64, riscontro questo errore
Citazione:chroot /target mount -t proc proc /proc
e non riesco a procedere con l'installazione del sistema base.
Va detto che la live funziona ho provato le versioni gnome, lxde, xfce.
ho controllato anche l'MD5SUM ed è ok. sto provando ad installare da chiavetta usb, ma niente.
Ho gia installato sulla stessa macchina sempre via usb diversi altri SO (Ubuntu 12.04, Deft, Mint, etc.) senza problemi. Qualche idea sulla soluzione? Grazie Cool
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#2
Perché dici errore?
L'installazione si blocca su quel messaggio?
Il sistema potrebbe, essere già installato regolarmente salvo che per il bootloader.
Avevi altri Linux installati?
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#3
(22-06-2013, 14:20 )zafran Ha scritto: Perché dici errore?
L'installazione si blocca su quel messaggio?
Il sistema potrebbe, essere già installato regolarmente salvo che per il bootloader.
Avevi altri Linux installati?

Si scusa. mi sono spiegato male. Big Grin il messaggio diceva che si era verificato un errore in fase di installazione del sistema base dovuto alla mancata esecuzione di quel comando.
Ho provato come detto le varie versioni desktop ed anche a provare a far partire l'installazione prima da live e poi direttamente al boot, ma l'errore è sempre lo stesso.
E no l'installazione si ferma praticamente all'inizio, poco dopo aver scelto le partizioni su cui installare. Ho anche provato a cambiare partizione/disco di installazione pensando ad un eventuale problema di quell'hard disk ma il risultato è sempre lo stesso.
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#4
In effetti l'impossibilità a fare il chroot potrebbe essere segno di un errore nel filesystem che quindi verrebbe montato con permessi ridotti.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#5
(22-06-2013, 22:34 )zafran Ha scritto: In effetti l'impossibilità a fare il chroot potrebbe essere segno di un errore nel filesystem che quindi verrebbe montato con permessi ridotti.
ho provato con partizioni allocate su due dischi diversi, ma sempre formattandole in ext4 e ricevendo sempre lo stesso messaggio di errore. Adesso proverò ad usare una altro tipo di filesystem. Ho anche controllato l'integrità dei dischi ed è ok. già che ci sono testerò il filesystem jfs che non ho mai usato. Fallita
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#6
La compatibilità con la 64 bit l'hai verificata?
Lo chiedo per scrupolo perché le altre distro non si sa se erano a 32 o 64.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#7
(23-06-2013, 14:07 )zafran Ha scritto: La compatibilità con la 64 bit l'hai verificata?
Lo chiedo per scrupolo perché le altre distro non si sa se erano a 32 o 64.
Ho risolto il problema scaricando la versione "netinstall" con la quale l'installazione è filata liscia. At
Volevo usare le altre un po più complete e comprensive di versione "live" perché la connessione wireless non è ottimale e il router è distante per usare un cavo.
Mi rimane il quesito di capire il perché dell'errore con le altre versioni (un bug ?)
Riguardo alla compatibilità ero sicuro (verificata a suo tempo) ed anche perché ho solo distro installate a 64 bit dalla 10.04 in poi più Mint e Deft. Comunque il tuo suggerimento sul filesystem mi ha portato a provarne uno nuovo...grazie per la dritta. Exclamation
Linux User # 207701 - Ubuntu User # 27508 - Chiave pubblica GPG
Cita messaggio
#8
Figurati, il check l'avevi comunque già fatto prima.

Piuttosto, il mistero resta.
Anche a me piace molto il netinstall ma prima di tutto per ragioni 'filosofiche' (snellezza, velocità, il fatto di essere aggiornata fin da subito) ma un cd di debian di solito è piuttosto affidabile mentre nella tua esperienza sembrerebbe proprio che via rete l'installazione abbia seguito una strada diversa da quella del cd.

Mah, va bene che l'importante è che funzioni però anche capire perché non sarebbe male.
[Immagine: http://pclinuxos.com/forum/avatars/Pengu...guitux.png] Parole !
Mai che se ne trovino due uguali !
Cita messaggio
#9
(24-06-2013, 23:24 )zafran Ha scritto: Figurati, il check l'avevi comunque già fatto prima.

Piuttosto, il mistero resta.
Anche a me piace molto il netinstall ma prima di tutto per ragioni 'filosofiche' (snellezza, velocità, il fatto di essere aggiornata fin da subito) ma un cd di debian di solito è piuttosto affidabile mentre nella tua esperienza sembrerebbe proprio che via rete l'installazione abbia seguito una strada diversa da quella del cd.

Mah, va bene che l'importante è che funzioni però anche capire perché non sarebbe male.
Cita messaggio
#10
E' un buco!!!!! Basta cambiare la lingua scegliendo l'inglese ( attenzione alle password digitate, cambia la tastiera!!) oppure, semplicemente passare alla fase succesiva ed aspettare che venga richiamato il passaggio precedente (quello installazzione sistema base) ........ adesso faccio il figo ma ho perso una settimana a prendere a martellate il pc!!!!!!!!!
Cita messaggio


Vai al forum: