Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] driver nVidia
#1
ciao. come mai dalle ultime vers. di ubuntu, eseguendo il cd/live (ho provato la 11, 12, 13.04 e 13.10), la scheda video nvidia gt220 non viene più riconosciuta? per installare ubuntu devo prima installarlo in un pc-notebook acer sempre con una scheda nvidia (questa viene riconosciuta dai driver di default di ubuntu!!), cambiare i driver in

"software e aggiornamenti/driver aggiuntivi/"

e impostare i driver

"nVidia binario Xorg, modulo del kernel e libreria VDPAU da nVidia-310 (propietario-testato)",
quindi fare un bel backup/remastersys e installarlo nel mio pc con scheda nVidia gt220.

grazie 1000
Motherboard Model:ASRock 4CoreDual-SATA2. Chipset: VIA PT880 Pro/Ultra/PT894 (Pro) + VT8237S, Intel Core 2 Duo E7500 - 2933 Mhz, nVIDIA GeForce GT 220 (GT216/D10M2-30, VIA VT8237A/8251/8261 - High Definition Audio Controller
Cita messaggio
#2
Cioè, se da sessione live vai in driver aggiuntivi, non vedi nulla disponibile?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(19-10-2013, 10:20 )Dukko Ha scritto: Cioè, se da sessione live vai in driver aggiuntivi, non vedi nulla disponibile?

......... col cd/live dopo aver scelto nel boot "" LIVE "", si vede solo il monitor nero e/o delle strisce. quindi non vedo nulla di quello che c'è sotto!!!
Motherboard Model:ASRock 4CoreDual-SATA2. Chipset: VIA PT880 Pro/Ultra/PT894 (Pro) + VT8237S, Intel Core 2 Duo E7500 - 2933 Mhz, nVIDIA GeForce GT 220 (GT216/D10M2-30, VIA VT8237A/8251/8261 - High Definition Audio Controller
Cita messaggio
#4
guarda se ti aiuta:
http://www.istitutomajorana.it/index.php...Itemid=191
Cita messaggio
#5
Ok, segui il consiglio di dxgiusti. Le indicazioni del prof che ti ha linkato, dovrebbero risolverti il problema dell'avvio.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
sembra funzionare... ok!!
Motherboard Model:ASRock 4CoreDual-SATA2. Chipset: VIA PT880 Pro/Ultra/PT894 (Pro) + VT8237S, Intel Core 2 Duo E7500 - 2933 Mhz, nVIDIA GeForce GT 220 (GT216/D10M2-30, VIA VT8237A/8251/8261 - High Definition Audio Controller
Cita messaggio
#7
Perfetto. Smile
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)