Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] errore gestore aggiornamenti Mint 13
#1
Buongiorno a tutti. Ho un problema con il gestore aggiornamenti. (impossibile aggiornare la lista dei pacchetti) Credo verificatosi dopo un aggiornamento delle lingue. Come si può fare? posto i messaggi di errore


Allegati Anteprime
       
Cita messaggio
#2
prova a cambiare il server nel gestore pacchetti

se non funziona prova anche a ricreare la lista dei pacchetti

Codice:
sudo rm /var/lib/apt/lists/*

Codice:
sudo apt-get update
ogni buon maestro che si fa, invisibile

http://www.virtualinn.it
Cita messaggio
#3
ciao, cos'è "ydrog3n" che viene visualizzato come errore. io da sorgenti software, lista PPA andrei a levare il flag alle righe contenenti ydrog3n, quin aggiornerei.
Cita messaggio
#4
ciao dixgiusti ydrogen è il repository di qbtorrent e anche quello non va. ho provato togliendo i flag ma l'errore persiste
Cita messaggio
#5
(05-05-2013, 09:17 )pilgrim Ha scritto: prova a cambiare il server nel gestore pacchetti

se non funziona prova anche a ricreare la lista dei pacchetti

Codice:
sudo rm /var/lib/apt/lists/*

Codice:
sudo apt-get update

Ho provato ma non va. Prima mentre attendevo una risposta ho trovato questa:
sudo rm /var/lib/apt/lists/* -vf io però non sono bravo non so cosa significhi ti allego la risposta del terminale


Allegati Anteprime
   
Cita messaggio
#6
Imposta scaricare aggiornamenti da......Server principale
Ora prova prima con
sudo rm -r /var/lib/apt/lists/* -vf
Poi
sudo apt-get update
Se non si risolve,cerchiamo di rimuovere l'errore anche con
Codice:
sudo rm /var/lib/apt/lists/partial/packages.linuxmint.com/dists/maya/backport
/i18n/Translation-en
Oppure con
Codice:
sudo rm /var/lib/apt/lists/packages.linuxmint.com/dists/maya/backport
/i18n/Translation-en

Cita messaggio
#7
(05-05-2013, 13:34 )brunik Ha scritto: Imposta scaricare aggiornamenti da......Server principale
Ora prova prima con
sudo rm -r /var/lib/apt/lists/* -vf
Poi
sudo apt-get update
Se non si risolve,cerchiamo di rimuovere l'errore anche con
Codice:
sudo rm /var/lib/apt/lists/partial/packages.linuxmint.com/dists/maya/backport
/i18n/Translation-en
Oppure con
Codice:
sudo rm /var/lib/apt/lists/packages.linuxmint.com/dists/maya/backport
/i18n/Translation-en

ciao brunik ho utilizzato la prima soluzione e ora funziona quindi grazie. ti andrebbe di farmi capire cosa sono quei comandi oppure dove leggere qualcosa? Idea
Cita messaggio
#8
Dai una lettura....
https://help.ubuntu.com/community/Packag...gProcedure
Leggi anche.....
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Idea

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)