Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] fork memoria
#1
Salve.Da un pò con Gimp faccio difficoltà a lavorare:
  • quando salvo viene schermata grigia mentre salva
  • quando cerco di aprire altre immagini mi compaiono messaggi che dicono:Fallita l'esecuzione del plug-in "file-png"    e anche Unable to run plug-in "file-png" (/usr/lib/gimp/2.0/plug-ins/file-png) Esecuzione di fork non riuscita (Impossibile allocare memoria)
Aggiungo che: sto usando la versione instabile 2.9 ( ma mi sembra all'inizio andasse bene);Firefox non mi funzia con i filmati nonostante aggiornamenti  - forse problemi di flash e che le immagini quando le sto lavorando hanno 250 Mb mentre salvate 4 Mb, circa.Il mio hardware lo vedete in firma.Grazie e attendo fiducioso.
 Ho cercato in rete ma non riesco a capire il giusto compromesso e tarature.

 
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#2
Al tuo posto proverei a rimettere la versione stabile, un aggiornamento di sistema può generare dei conflitti, specialmente se un programma è instabile.
Nel caso firefox non ti funzioni prova a reinstallarlo e controlla se il flashplayer risulta installato, in caso contrario reinstallalo.
Cita messaggio
#3
Ho fatto la procedura per Gimp ma forse , avendo messo aggiornamento automatico , si è ripresentata la 2.9.
Per Firefox reinstallat i entrambi ma senza risultati.Si vedrà[img]images/smilies/confused.gif[/img]Grazie dell'aiuto
 
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#4
[img]images/smilies/dodgy.gif[/img] Il pc va lento dopo un primo utilizzo e quindi non mi sembra sia un problema solo di Gimp, anche se questa, ovviamente fa uso di di memoria.Basta un po' di lavoro in più e si rallenta.Se vi sarà utile vi farò vedere i processi con monitor sistema - anche se ne elenca un 40 in effetti quando faccio >in uso< elenca solo uno o due.Aiutino? Stavo pensando di provare quello descritto nel link da lffl riguardo swap virtuale ma ho paura vada in contrasto con quella esistente.
Ho aperto un' altro thread non riferito a Gimp ma in generale. Chiedo scusa agli amministratori se ho sbagliato.Mi sembra che le due cose non siano lo stesso anche nel risultato si.
http://www.istitutomajorana.it/forum/Thr...e-pc-lento
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#5
ciao, dovresti avere un programma monitor di sistema, avvialo mentre stai lavorando con gimp e verifica la quantità di ram in uso.
   
 

 
Cita messaggio
#6
Proprio questo.Mi indica di base, memoria in uso al 55%, poi aprendo Gimp al 75% e dopo un pò arriva al 100% mentre swap sempre 0%.
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#7
la swap è montata? apri gparted dal sistema in uso e verifica ( deve avere il lucchetto simbolo vicino al colore )
Cita messaggio
#8
No.In questo momento è senza lucchetto.
Ora l'ho montata e proverò a disegnare.Mi faccio sentire in seguito, intanto Grazie!
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio
#9
vuol dire che non è montata, praticamente è come se tu non l'avessi.
apri il terminale e digita:
sudo blkid
ti appariranno titti gli identificativi UUID delle tue partizioni. prendi nota della stringa della SWAP
adesso apri il tuo file fstab che trovi in etc, li dentro dobbiamo abilitare la swap, magari posta il contenuto di fstab ( il testo, non l'immagine )
Cita messaggio
#10
Codice:
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point> <type> <options> <dump> <pass>
# /
UUID=c8a2003d-9e00-4a46-b8c1-7145c42b6b4d / ext4 defaults,errors=remount-ro 0 1
# /home
UUID=3d9dbd7c-ede1-4481-8371-fba265140c28 /home ext4 defaults 0 2

​Questo è quello che trovo scritto.Spero sia nel modo giusto avendo due caselle scritte in arabo(?) Devo precisare che prima di fare ciò avevo tramite gparted messo il lucchetto a swap.
 
Ubuntu Trusty Thar * Plus Remix 32 bit * -DE Gnome Fallback-NVIDIA GT240-512 Mb
Majonix 1 / Windows XP
Alle volte ci assalgono...pazienza...si stancheranno?
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)