Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] gparted carica all'infinito.
#1
La nuova arrivata linux mint 13 è una distro eccezionale, ma non sono tutte rose e fiori, nel mio caso vi è un anomalia nel funzionamento di gparted l'editor di partizioni, quando lancio l'applicazione carica all'infinito cercando di rilevare i volumi, ma a quanto pare credo abbia un allergia nel rilevarli SadSad , anche sul mio netbook vi ho installato linux mint 13, ho installato gparted è tutto ok, funziona, l'unico dubbio che posso sollevare, ma che non ho una certezza assoluta, consiste su questa ipotesi, sul mio pc ho installato la versione di linux italiano, il buon Alberto non me ne voglia Smile , mentre sul netbook ho usato l'installazione liscia , ma non sto mettendo in dubbio l'ottimo lavoro di Alberto ma credo in un conflitto di software, qualche consiglio?
Cita messaggio
#2
Prova a vedere se in modalità live, Mint, da problemi con Gparted.
Cita messaggio
#3
Dopo 15 minuti di carcamento mi ha rilevato gli hardisk.
ora provero in live per constatare se ci mette lo stesso tempo.
Cita messaggio
#4
Ciao procton771, gparted funziona regolarmente con Linix Mint13 maya, non ho problemi di lunga attesa, qualche secondo. File iso puro.
Cita messaggio
#5
Sono da live cd adesso, e gparted funziona, ma su linux mint 13 installato ci mette troppo tempo per montare i volumi, tu sg1 che versione hai di llinux mint 13 liscia?
Cita messaggio
#6
(22-06-2012, 14:45 )procton771 Ha scritto: Sono da live cd adesso, e gparted funziona, ma su linux mint 13 installato ci mette troppo tempo per montare i volumi, tu sg1 che versione hai di llinux mint 13 liscia?
Si liscia, solo l'iso scaricata.
Cita messaggio
#7
(22-06-2012, 14:50 )sg-1 Ha scritto: Si liscia, solo l'iso scaricata.

Infatti sul mio netbook ci ho installato la liscia e gparted carica veloce, nonostante abbia disinstallato e reinstallato gparted ancora nulla.
Cita messaggio
#8
(22-06-2012, 14:52 )procton771 Ha scritto:
(22-06-2012, 14:50 )sg-1 Ha scritto: Si liscia, solo l'iso scaricata.

Infatti sul mio netbook ci ho installato la liscia e gparted carica veloce, nonostante abbia disinstallato e reinstallato gparted ancora nulla.
Controlla le versioni di gparted se corrispondono. La mia 0.11.0-2
Cita messaggio
#9
Forse uno dei miei hardisk potrebbe essere la causa del problema come vedi in allegato la foto, e anche la versione, magari sulla live il sistema è caricato in ram e gparted non ha problemi, appena libero l'hardisk dai dati provo a formattarlo e vediamo se riappare il bollino, intanto riporto la versione di gparted.


Allegati Anteprime
   

.png   Schermata-1.png (Dimensione: 23,31 KB / Download: 2)
Cita messaggio
#10
Se nel hard disk ntfs hai installato windows, entra in windows ed esegui uno scandisk.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)