Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] hard disk rotto
#1
ciao, formatta oggi e formatta domani hd forse e perso
non capisco cosa possa essere successo / scusate se non ci saranno tuti i punti e virgola ma sto chattando
da un winpe live su chiavetta che ha fatto un russo, un certo sergey stralec/
dicevo questo win pe eforte e ne volevo farmene uno /
solo che tutti dicono che bisogna operare da un os win 7/8 a 32bit
oppure non funziona bene  formatto quindi il mio win 8 64bit
e tento di installare win7 32  
lo schermo mi dice impossibile installare mancano i drive del hd
come e possibile
ho un hd segate
come al solito ogni consiglio e ben accetto
 
Cita messaggio
#2
spero che qualcuno si faccia sentire.
intanto sto usando sempre dal winpe live il programmavictoria 4.47 che fa il controllo del disco.
sono al 64 percento ma non mi sembra che riveli errori.
aspettero la fine del test
Cita messaggio
#3
Vediamo che succededo dopo il test.
Cita messaggio
#4
Entra nel BIOS, cerca la voce relativa all' hard disk ( modalità trasferimento dati ), sicuramente è impostato su " AHCI ", modifica quella voce mettendo " ide compatibile " o " compatibile " o comunque una voce del genere, salva ed esci dal BIOS. Poi riprova..
I Heart GNU\Linux and PC-BSD too !!!
Il fine NON giustifica i mezzi !!
Cita messaggio
#5
Ciao, ho visto che non hai scritto com'è andato il test, se sta ancora lavorandoci, è meglio spegnere il disco, altrimenti ci potrai cuocere un uovo. Non hai scritto i sintomi o il modello del disco, ma solitamente se non hai cancellato i files o non hai formattato, il motivo per cui nonhai accesso al disco è di tipo fisico, problema che non si risolve con via software. Se questo è il tuo caso, consiglio sempre di cercare un centro data rescue nella tua provincia.
Cita messaggio
#6
prova con questo http://www.cgsecurity.org/wiki/TestDisk_Download
 
Cita messaggio
#7
scusate il ritardo questione risolta.  e' il mio alimentatore guasto che mi fa' funzionare solo un hd per volta  perche' delle 4-5 prese per hd che ho ne funzionano solo 2 , una per un hd e una per cd-dvd lettore.  non so' come mettere le parentesi quadre, mi mettete voi risolto? gazie
Cita messaggio
#8
ho provveduto al [RISOLTO]
per le prossime volte, quando lo ritieni più opportuno, si fa così:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo

Grazie.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)