Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] help grub
#1
Buongiorno a tutti, spero di avere un aiuto per la soluzione di un problema.
Ho un pc con 2 hd; uno con win7 e l'altro con ubuntu. Ho avuto la necessità di reinstallare i s.o. Ho cominciato con con win7 e tutto ok. Nel secondo hd ho installato ubuntu (ho provato sia il 14.04 che il 14.10) ma ho sempre lo stesso problema. All'avvio del pc non c'è la schermata del grub che mi permette di scegliere quale s.o. adoperare. Si carica subito win7 senza avere la possibilità di avviare ubuntu.
Ho provato a fare una riparazione del grub con boot-repair, ma senza successo.
Cosa posso fare?
Grazie
 

 
Cita messaggio
#2
all'accensione del pc premi il tasto che permette di scegliere il disco di boot e seleziona il disco di ubuntu, cosa succede ?
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#3
Scusa la  mia ignoranza, ma quando parli del tasto per la scelta del disco per il boot ti riferisci al bios? Perchè adesso ha la precedenza il CD. Provo a cambiare mettendo il disco con ubuntu?
 
Cita messaggio
#4
Secondo me patel si riferisce al fatto che nel bios hai come ordine di boot
1 cd
2 hd con win7
3 hd con ubuntu mint

prova a scambiare 2 con 3 il cd lascialo vuoto e lascialo all' 1 ...[img]images/smilies/exclamation.gif[/img]
 
[Immagine: http://i57.tinypic.com/e8k7d0.pngEnjoy
Cita messaggio
#5
Mi riferivo al bios, ma esistono 2 modi
1) permanente è quello descritto da Ste74 entrando nel setup del bios
2) provvisorio, premendo il tasto apposito all'avvio (non lo stesso per tutti i pc) si sceglie il disco di boot solo per questo avvio
Un titolo ben azzeccato attira l'attenzione degli esperti in quel campo, fa risparmiare tempo a voi, aumenta la probabilità di successo.
Cita messaggio
#6
Ho provato con il primo metodo (cambiando l'ordine nel bios) ed è andato tutto a posto.
Grazie
 
Cita messaggio
#7
Bene [img]images/smilies/at.gif[/img][img]images/smilies/blush.gif[/img]
 
[Immagine: http://i57.tinypic.com/e8k7d0.pngEnjoy
Cita messaggio
#8
come si inserisce il "risolto" ?
Cita messaggio
#9
Nel primo post che hai scritto clicca modifica rapida e nel titolo scrivi [Risolto] prima del titolo (scusate la ridondanza) dopo di chè salva modifiche ...
Finito ..

 
[Immagine: http://i57.tinypic.com/e8k7d0.pngEnjoy
Cita messaggio
#10
Ecco come fare:

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)