Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] installare ambulant su ubuntu 64bit...!!!???
#1
Sfascio tutto

Ciao, ho necessità di installare un video player per file smil su ubuntu 64bit,ho provato con real ma ti rimanda alla pagina di helix community, che è impossibile aprire. Allora ho trovato nei blog in rete un sw che sembra funzionare bene
http://www.ambulantplayer.org/Download200.shtml

ma è un giorno che cerco di installarlo senza riuscirci, i prerequisiti li ho rispettati tutti,volevo sapere se qualcuno aveva gia provato ad installarlo....

Ciao,GRAZIE
Cita messaggio
#2
non ho ben capito, hai risolto? se si, come?
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#3
Angry
Ciao, intendevo dire che sono riuscito ad installare ambulant player su ubuntu 12.04 64amd , con anche il plugin npambulant per firefox, ma quando vado a far partire il file test.smil che dovrebbe esegiure 2 file .rm.ra nella stessa finestra con un solo audio,ma con due video il fruscio di fondo è impossibile,questo anche con il plugin in ff.
Quindi ho installato real player gold 11 64amd.deb,una volta che eseguo il file suddetto non lo fa partire e dice general error...!!!
Sfascio tutto

CIAO!!
Cita messaggio
#4
oltre a general error, non ti da un codice di errore? prova a farlo partire da terminale, copia l'errore e inseriscilo come chiave di ricerca su google.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Blush
Posso effettivamente scrivere RISOLTO ^n∞
Grazie∞,a tutto il Majorana staff, ma anche al Professore del Silab di informatica di Unimi, che mi ha chiarito,che essendo il file test.smil un file xml che regolava i due flussi video e audio dei due file rm,una virgola di meno e un punto in più inflenzano l'esecuzione dello streaming in linux ma non in win,quindi è bastato togliere il punto in un parametro ed aggiungere una virgola al suo posto che realplayer in ubuntu 64amd, lo eseguisse perfettamente....!!!!
posto qui il file test.smil per far capire:

Citazione:<smil xmlns="http://www.w3.org/2001/SMIL20/Language"><head><layout><root-layout width="930" height="630" backgroundColor="#C2C9A8" /><region id="video1" width="256" height="192" left="704" top="50" /><region id="video2" width="704" height="576" left="0" top="50"/></layout></head><body><par><par endsync="video" syncBehaviorDefault="locked"><video src="1.rm" id="video" region="video1" fit="fill"/><seq><video src="2.rm" begin="0,17" region="video2" fit="fill"/></seq></par></par></body></smil>

dove c'è begin="0,17"
prima c'era begin="0.17"

CIAO!! GRAZIE!!


Rolleyes
Cita messaggio
#6
tutto è bene quel che finisce bene!
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)