Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] installare ubuntu su portatile non funziona
#1
Salve,
premetto che sono neofita di Ubuntu e lo volevo installare comunque come unico sistema operativo, dopo aver masterizzato l'immagine iso su chiavetta USB e riavviato il notebook per provare la modalità LIVE mi viene scritto (in dos) soltanto "boot:" dove qualsiasi cosa scriva mi dice "Could not find kernel image" e ogni tanto "Initial menu has no LABEL entries!"

Che posso fare? Grazie

PS il codice md5 dovrebbe essere giusto anche se il programma winmd5... si blocca sempre
Cita messaggio
#2
salve e benvenuto nel forum
dovresti fornire maggiori informazioni quali:
caratteristiche del notebook (modello, scheda grafica etc.)
versione di ubuntu (presumo che abbia provato con la ubuplus del prof.)
programma usato per mettere la iso nella penna usb

p.s.
hai provato a digitare
live
quando ti compare la scritta boot?
Cita messaggio
#3
Ciao e buon giorno Smile
Scusa, in che senso hai masterizzato la iso su chiavetta usb?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#4
(24-03-2012, 07:49 )francater Ha scritto: Ciao e buon giorno Smile
Scusa, in che senso hai masterizzato la iso su chiavetta usb?

esatto. per far funzionare la chiavetta come un cd/dvd devi "predisporla" con programmi tipo unetbootin.
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
avete ragione scusate, intanto vi ringrazio per le rapide risposte. Ho usato Ubuntu 11.10 plus 8 remix. La scheda grafica è Intel Graphics Media Accelerator 3150, per masterizzare Ubuntu ho utilizzato Universal Installer USB rinominando il file iso da Ubuntu-Plus8-32 ad ubuntu-11.10-desktop-i386; spero di aver seguito bene le istruzioni del sito. Per scaricare la iso non ho utilizzato Downthemall! ma ho preferito metterci mezzora ma utilizzando il download classico.
Grazie a tutti anticipatamente per l'aiuto
Cita messaggio
#6
Prova a ri-preparare la chiavetta con Unetbootin come suggerito dal buon giuscassr.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(24-03-2012, 00:18 )celgeko Ha scritto: dopo aver masterizzato l'immagine iso su chiavetta USB e riavviato il notebook per provare la modalità LIVE mi viene scritto (in dos) soltanto "boot:"

Prova a rifare la pendrive come dettoti da francater e giuscassr, se il problema rimane, digita accanto a boot, il comando LIVE.

Bye
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#8
con Unebootin sembrerebbe funzionare meglio, mi da la schermata iniziale (con default al primo posto, poi live, xforcevesa ecc) ma appena scrivo scelgo una qualsiasi opzione mi si rimpicciolisce la schermata blu, parte una schermata con un pianeta (che presumo essere quella iniziale di Ubuntu) e poi ritorna la schermata blu rimpicciolita con scritto in basso:

Busybox v.1.18.4 ecc ecc built-in shell (ash)
Enter 'help? for a list of built-in commands.

(initramfs)_
Cita messaggio
#9
Formatta di nuovo la pendrive in fat32 e ripeti la procedura di preparazione con Unetbootin.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#10
fatto, tutto uguale fino a
(initramfs) , dopo di che mi dice:

(initramfs) mount: mounting /dev/loop() on //filesystem.squashfs failed: Invalid argument
Can not mount /dev/loop() (/cdrom/casper/filesystem.squashfs) on //filesystem.squashfs
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)