Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] installare un S.O. su WMware Player da pendrive usb
#1
Buongiorno,sono un utente di WMware Player da molto tempo e per installare i vari S.O. ho usato fin'ora i dvd o le immagini .ISO.Ora mi piacerebbe usare le chiavette bootabili ,ma non ho trovato nessun parere al riguardo in rete.E ignoro se sia possibile con questo tipo di Virtual Machine.Qualcuno può darmi un parere ed eventualmente insegnarmi la procedura? Grazie.
 

 

 
Cita messaggio
#2
Prova ad inserire la chiavetta e poi, dal menù in alto indica il dispositivo (la chiavetta).
Cita messaggio
#3
... non so se esiste un modo nativo per vmware di far avviare una chiavetta di boot, io faccio così ... nel lettore cd metto la iso di plop e poi avvio la chiavetta con le varie distro... Exclamation ... magari può esserti utile QUESTA guida per accedere al bios di vmware visto che l'avvio spesso è troppo veloce...

Edit: ho controllato se magari in queste ultime versioni avevano effettuato qualche aggiornamento che potesse avviare una chiavetta avviabile, ma a quanto pare non è così... quindi fai come ho spiegato prima... allego immagine.


Allegati Anteprime
   
Cita messaggio
#4
(26-03-2014, 18:21 )'maxbigsi' Ha scritto: ... non so se esiste un modo nativo per vmware di far avviare una chiavetta di boot, io faccio così ... nel lettore cd metto la iso di plop e poi avvio la chiavetta con le varie distro... Exclamation ... magari può esserti utile QUESTA guida per accedere al bios di vmware visto che l'avvio spesso è troppo veloce...

Edit: ho controllato se magari in queste ultime versioni avevano effettuato qualche aggiornamento che potesse avviare una chiavetta avviabile, ma a quanto pare non è così... quindi fai come ho spiegato prima... allego immagine.


 

Grazie Professore,avevo provato come mi consiglia ma non mi funziona
A maxbigsi,che pure ringrazio,dico i passaggi che ho fatto:ho messo Plop Boot su cd e l'ho installato sulla macchina virtuale,poi l'ho avviato e da menu a tendina ho scelto USB.Si apre un'altro menu a tendina con varie voci relative a driver e alla fine in rosso compare la scritta che dice che non si è trovato un device USB.Seguendo il consiglio del Prof.Cantaro ho provato da Player a vedere il menu a tendina e scegliere la voce Removable Devices,poi Dispositivo di archiviazione di massa USB poi Connect ma anche qui senza esito.

 

 
Cita messaggio
#5
io non ho installato plop sulla macchina virtuale, ho messo solo la iso sul lettore virtuale e poi scelgo di avviare la usb... controlla di disconnettere la chiavetta dal sistema host per attivarla sul guest...


Allegati Anteprime
   

.png   Schermata del 2014-03-26 21:40:31.png (Dimensione: 7,5 KB / Download: 39)
Cita messaggio
#6
(26-03-2014, 21:43 )'maxbigsi' Ha scritto: io non ho installato plop sulla macchina virtuale, ho messo solo la iso sul lettore virtuale e poi scelgo di avviare la usb... controlla di disconnettere la chiavetta dal sistema host per attivarla sul guest...

 

Chiedo scusa anche io volevo dire che ho messo la .iso sul lettore virtuale.Volevo ringraziarti perchè ci sono riuscito dopo aver fatto molti tentativi:non so quanto possa avere influito il fatto che ho trasferito il tutto da Windows a Linux:in Debian tutto è filato liscio.

 
Cita messaggio
#7
bene, sono contento per te Exclamation ... puoi mettere Risolto nel titolo del primo post... Idea
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)