Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] installazione apache openoffice3.4 .deb
#1
Salve a tutti , non riesco ad installare il pacchetto openoffice.deb.
L'ho scaricato , l'ho scompattato e quando vado a dare il comando sudo dpkg -i *.deb da terminale mi da questo errore "dpkg: errore nell'elaborare *.deb (--install):
impossibile accedere all'archivio: File o directory non esistente
Si sono verificati degli errori nell'elaborazione:"
Che significa?
Siccome avevo anche disinstallato openoffice adesso sono senza office!
Al limite posso rimettere quello di prima?
Io uso ubuntu 10.10
Cita messaggio
#2
vuol dire che hai lanciato il comando dove non ci sono i file .deb, avrai sbagliato cartella.
Cita messaggio
#3
Scusa l'ignoranza ,ma come devo fare?
Sono andato nella cartella DEBS , e ho aperto il terminale.
E' corretto?
Cita messaggio
#4
se dai il comando: ls
li vedi i file .deb ?
Cita messaggio
#5
Con questo comando vedo Big Grinocumenti Immagini Musica Scrivania
dwhelper kdenlive Pubblici unetbootin-linux-latest
examples.desktop Modelli Scaricati Video
che significa?
Cita messaggio
#6
vuol dire che non sei nella cartella DEBS
Cita messaggio
#7
Sai dirmi come devo fare?
Forse sbaglio nall'aprire il terminale?
Qual'e' la procedure corretta?
Aiutami per favore
Cita messaggio
#8
Metti la cartella nella home e chiamala tipo apache
apri il terminale e con il comando ls vedi i nomi per farti un idea
digiti cd apache
ora digiti di nuovo ls se c'è una cartella DEBS
digiti cd DEBS
ora digiti sudo dpkg -i *.deb
e anche in desktop-integration
per entrarci cd desktop-integration
sudo dpkg -i *.deb
Cita messaggio
#9
Anche provando da ubuntu sofware center mi da questo errore
"Blocco del gestore di pacchetti non riuscito
Verificare che un altro strumento per la gestione del software (come Synpatic o aptitude) non sia in esecuzione. Solo uno strumento di gestione del software è autorizzato a effettuare modifiche."
Poi dentro dettagli c'e' questo "The package indexes are currently changed by apt-get."
Cita messaggio
#10
installati http://www.teamviewer.com/download/teamviewer_linux.deb
e via messaggio privato dimmi userid e password, cosi ti faccio l'assistenza remota se per te va bene
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)