Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] installazione autocad
#1
ciao, a scuola fanno usare autocad, installato su aspire 5755G all'avvio appare:    
cosa posso fare?
 

 
Cita messaggio
#2
mi rispondo da solo in quanto il post l'ho aperto io ma il problema è di uno studente dell'ITIS di Lodi ( oggi ero a casa sua ). da quanto ho letto sul web sembra un problema legato ai driver della scheda video. la soluzione dovrebbe essere questa:
  1. disinstallare completamente il programma AUTOCAD
  2. usare questo tool per verificare ed eventualmente riparare:  http://support.microsoft.com/mats/Progra..._Uninstall
  3. scaricare dal sito del produttore i driver aggiornati della scheda video
  4. aggiornare i driver installati con quelli scaricati
  5. reinstallare AUTOCAD
in questo modo si dovrebbe risolvere. attendiamo nuove.
Cita messaggio
#3
Il tuo studente usa Autocad forse senza licenza (costa un mare di soldi).

Il consiglio è che la scuola chieda Progecad con licenza professionale (gratuita) ed utilizzabile dala scuola, dai docenti e dagli alunni (anche a casa). Ovviamente non per uso professionale.

Progecad e un CAD che è quasi identico ad Autocad.
Cita messaggio
#4
no, mi ha detto che ha tramite la scuola ha una regolare licenza gratuita per tre anni, è quella che usano li....... infatti ha fatto la registrazione.
Cita messaggio
#5
Evidentementa paga la scuola. Con progecad è gratuita (la licenza) anche per la scuola.
Cita messaggio
#6
ora mi sorge un dubbio non sarà che hanno progecad e lui a casa abbia installato autocad? mi informo domani.

anche se credo sia proprio:
http://www.autodesk.com/education/free-software

 
Cita messaggio
#7
(16-01-2014, 22:53 )dxgiusti Ha scritto: mi rispondo da solo in quanto il post l'ho aperto io ma il problema è di uno studente dell'ITIS di Lodi ( oggi ero a casa sua ). da quanto ho letto sul web sembra un problema legato ai driver della scheda video. la soluzione dovrebbe essere questa:
  1. disinstallare completamente il programma AUTOCAD
  2. usare questo tool per verificare ed eventualmente riparare:  http://support.microsoft.com/mats/Progra..._Uninstall
  3. scaricare dal sito del produttore i driver aggiornati della scheda video
  4. aggiornare i driver installati con quelli scaricati
  5. reinstallare AUTOCAD
in questo modo si dovrebbe risolvere. attendiamo nuove.

risolto seguendo queste indicazioni.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)