Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] installazione driver sconosciuto
#1
Buona domenica, da alcuni giorni mi compare l'icona di installazione di driver e poi immancabilmente mi viene comunicato che è imposssibile trovare il driver anche in internet.
Uso pochissimo la partizione di Vista in quanto lavoro per il 98% con Ubuntu.
Pensavo fosse dovuto alla nuova installazione di Glary utiliy, l'ho disinstallato, ma non è cambiato nulla.
Cosa posso fare??
Grazie.
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#2
Di installazione di quale driver?
Il mio blog: http://zerozerocent.blogspot.it/
Legge di Murphy: SE QUALCOSA PUO' ANDAR MALE, LO FARA'
Cita messaggio
#3
(06-10-2013, 09:45 )gcerri Ha scritto: da alcuni giorni mi compare l'icona di installazione di driver e poi immancabilmente mi viene comunicato che è imposssibile trovare il driver anche in internet.

Salve! Probabilmente qualche periferica non funziona bene.
Controlla in gestione dispositivi, la presenza di eventuali periferiche non funzionanti.

Apri gestione dispositivi, posizionati sulla periferica incriminata, click destro

su proprietà, vai su dettagli, e dal menu a tendina scorri sino a ID hardware, e copiati i codici successivi a VEN e DEV. Esempio : PCI\VEN_8086&DEV_27DC .
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#4
(06-10-2013, 14:35 )Leroy Ha scritto:
(06-10-2013, 09:45 )gcerri Ha scritto: da alcuni giorni mi compare l'icona di installazione di driver e poi immancabilmente mi viene comunicato che è imposssibile trovare il driver anche in internet.

Salve! Probabilmente qualche periferica non funziona bene.
Controlla in gestione dispositivi, la presenza di eventuali periferiche non funzionanti.

Apri gestione dispositivi, posizionati sulla periferica incriminata, click destro

su proprietà, vai su dettagli, e dal menu a tendina scorri sino a ID hardware, e copiati i codici successivi a VEN e DEV. Esempio : PCI\VEN_8086&DEV_27DC .
Ecco le finestre:
   
   
   
   
Non trovo, nel menù a tendina, la voce ID hardware.
Grazie
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#5
Salve! Quei codici non mi dicono niente. Oltre a glary utilities, hai installato qualcos'altro che richiedeva
l'installazione del driver proprietario?
Ti consiglio di disinstallare gli ultimi software installati, prima che si verificasse il problema.
Dopo eventualmente, si potrebbe avviare il PC con un avvio pulito.

P.S. Leggo nell'altra discussione di reg clean pro, che nei servizi hai due di questi sconosciuti. Ed è molto probabile
che questi driver sconosciuti afferiscano al suddetto software. Eliminalo del tutto con revo(modalità avanzata) e pulisci con ccleaner(registro compreso).
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#6
(11-10-2013, 11:39 )Leroy Ha scritto: Salve! Quei codici non mi dicono niente. Oltre a glary utilities, hai installato qualcos'altro che richiedeva
l'installazione del driver proprietario?
Ti consiglio di disinstallare gli ultimi software installati, prima che si verificasse il problema.
Dopo eventualmente, si potrebbe avviare il PC con un avvio pulito.

P.S. Leggo nell'altra discussione di reg clean pro, che nei servizi hai due di questi sconosciuti. Ed è molto probabile
che questi driver sconosciuti afferiscano al suddetto software. Eliminalo del tutto con revo(modalità avanzata) e pulisci con ccleaner(registro compreso).
Carissimo, mi congratulo per l'attenzione riposta, i computer sono due di due persone diverse.
Per qaunto riguarda il problema di questa discussione, ogni volta che faccio scansione con Sybot e quindi pulisco, mi rimane sempre quella voce sul registro che non riesco ad eliminare.
   
Che sia quello che richiede l'installazione del driver sconosciuto?? e comunque come me lo cavo che mi rompe i cabbasisi solo a vederlo??
Grazie
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#7
(12-10-2013, 09:19 )gcerri Ha scritto: Per qaunto riguarda il problema di questa discussione, ogni volta che faccio scansione con Sybot e quindi pulisco, mi rimane sempre quella voce sul registro che non riesco ad eliminare.

Che sia quello che richiede l'installazione del driver sconosciuto??

Ciao! La voce evidenziata nella schermata, si riferisce alla delta toolbar.
Per questo, proviamo ad eliminare il tutto con Adwclenaer.

Chiudi tutti i browser;
Scaricati Adwcleaner sul desktop(per comodità)

http://general-changelog-team.fr/fr/down...adwcleaner

Avvialo e clicca su "Scan".
Finita la scansione clicca su Clean.
Conferma con OK le varie finestre che ti compariranno.
Il pc si riavvierà, e salverà il log sul desktop che copierai qui.
Esegui una pulizia con ccleaner(registro compreso).

Se il problema rimane, posta anche il log di hijacthis.
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#8
(12-10-2013, 10:56 )Leroy Ha scritto:
(12-10-2013, 09:19 )gcerri Ha scritto: Per qaunto riguarda il problema di questa discussione, ogni volta che faccio scansione con Sybot e quindi pulisco, mi rimane sempre quella voce sul registro che non riesco ad eliminare.

Che sia quello che richiede l'installazione del driver sconosciuto??

Ciao! La voce evidenziata nella schermata, si riferisce alla delta toolbar.
Per questo, proviamo ad eliminare il tutto con Adwclenaer.

Chiudi tutti i browser;
Scaricati Adwcleaner sul desktop(per comodità)

http://general-changelog-team.fr/fr/down...adwcleaner

Avvialo e clicca su "Scan".
Finita la scansione clicca su Clean.
Conferma con OK le varie finestre che ti compariranno.
Il pc si riavvierà, e salverà il log sul desktop che copierai qui.
Esegui una pulizia con ccleaner(registro compreso).

Se il problema rimane, posta anche il log di hijacthis.
Fatto, praticamente tutto perfetto, complimenti!!!!

.txt   AdwCleaner[S0] 1.txt (Dimensione: 8,94 KB / Download: 3)
.txt   AdwCleaner[S1] 2.txt (Dimensione: 1,3 KB / Download: 1)
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio
#9
Bella pulizia fatta da adwcleaner.
Risultato? Riscontri problemi?
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#10
(12-10-2013, 16:54 )Leroy Ha scritto: Bella pulizia fatta da adwcleaner.
Risultato? Riscontri problemi?
... Ineccepibile...
Grazie di tutto...
Piccola riflessione, ho praticamente abbandonato Microsoft ed uso per il 95% del mio lavoro Ubuntu... Mi sono scordato di avere il PC... "Sistemo" solo il PC di mia moglie e sua amica.....
Grazie ancora e buona domenica.
SleepySleepySleepy
Notebook VAIO VGN-SR11M
Boot: Vista-Ubuntu 12.04 Mate/14.04 MateRemix 32bit
HD ATA Fujitsu 250GB;RAM 3GB
Intel®Core™2 Duo CPU P8400@2.26GHz×2
Memoria 2,8GB Piattaforma i686
Sch Video:Intel Graphics Media Accelerator 4500HD
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)