Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] low graphic mode ubuntu su virtualbox
#1
Buon giorno a tutti , sono un nuovo utente da ieri e vi "rompo" subito perché nonn riesco a risolvere un problema:
vi scrivo in merito ad un problema di installazione di ubuntu:
io uso come s.o. win 7 64 bit sp1 processore AMD athlon 64x2 dual core 5000+ scheda video nvidia geforce 8600 gt e 3 giga di ram ddr 2 e ho installato per provare linux il programma vitualbox 4 2 10 r 84104.
Ebbene dopo svariati tentativi continua a persistere un problema di risoluzione video, nel senso: appena accendo la macchina mi esce questa scritta di ubuntu:The system is running in low graphics mode, 1) ho aumentasto la memoria video su VB a 128 mb ho messo tutte le "stringhe " che ho trovato su internet ma niente (ho cerccato nel vostro forum nelle pagine wiki di aiuto e sul forum canonical + vari siti)
non trovo soluzione alcuna anche perché io ho un collegamento modem e quindi i filmati non riesco a vederli
se potete aiutarmi ve ne sarei grato
la versione di ubuntu che ho è: ubuntu x 86 12.04

PS: non sono uno smanettone vorrei provare linux per curiosità
PPS: ubuntu ha vinto la prima battaglia ma io voglio vincere la guerra Wink

ringraziando per la disponibilità vi auguro un buon lavoro

Marco
Cita messaggio
#2
Dal menu Dispositivi installa guest additions.

http://www.giovanni.mancini.name/install...ntu-12-04/
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(09-04-2013, 17:25 )Dukko Ha scritto: Dal menu Dispositivi installa guest additions.

http://www.giovanni.mancini.name/install...ntu-12-04/

grazie per la risposta, ora sono entrato nel desktop di ubuntu, ho dovuto scaricare i driver invidia seguendo queste istruzioni:
sudo add-apt-repository ppa:ubuntu-x-swat/x-updates
sudo apt-get update
sudo apt-get install nvidia-current nvidia-settings

adesso funziona adesso smanetto un po' e vediamo, comunque oggettivamente quello chen si dice sulla comunità linux in genere cioè che qualcuno ti da sempre una mano è vero, speriamo che questo senso di comunità possa essere applicato a tutto

grazie ancora e buon lavoro

marco
Cita messaggio
#4
Di nulla Idea
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)