Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] majonix con xp - aggiunta
#1
Un salve a tutti gli amici del forum.
Ho un problema per il quale mi serve un aiutino.
Ho installato su un hd windows xp + majonix da tempo e funziona tutto come si deve.
Mi è venuta la voglia di provare un'altra distro di ubuntu in live mode e sono rimasto male
nel constatare che non ne funziona nessuna (di quelle che ho provato ). Neppure inserendo
il DVD della majonix che ho installato. Vorrei sapere se è normale, dato che ne ho una installata,
non accetta altri programmi se pure in live mode o sbaglio qualche passaggio.
Grazie per i suggerimenti che vorrete darmi.    lampolino

 
Cita messaggio
#2
Avviare una live è indipendente dai sistemi operativi che hai installato. Se il problema è che non si avvia la live ma il sistema istallato, allora:

http://www.istitutomajorana.it/index.php...&Itemid=33
Cita messaggio
#3
ciao, è possibile sapere cosa hai provato e che versione.
Cita messaggio
#4
Egr. professore e Dxgiusti scusate ma devo sospendere questa discussione per almeno venti giorni.
Appena possibile mi farò sentire per proseguire.
Saluti     lampolino
Cita messaggio
#5
i tuoi impegni sicuramente molto più importanti è giusto abbiano la precedenza. il forum lo sai è sempre quà.
cordialità
Cita messaggio
#6
Buon giorno a tutti
Vorrei riprendere la discussione interrotta una quindicina di giorni fa
dal titolo MAJONIX CON XP. Per maggior chiarezza riassumo la situazione:
Sul PC sono installati XP sp3 con majoniz in dual boot.
Cosi come è funziona tutto bene.
Per curiosità ho voluto provare a caricare in live mode un majonix da dvd ma non funziona.
Si blocca in fase di caricamento con il seguente messaggio: Busybox v 1.21.1 (ubuntu 1:1.21.0)
built-in shell (ash ) Enter"help" for a list of built-in commands (initramsf).
A questo punto ho riprovato con altro dvd su un altro lettore ma la cosa non cambia.
Ho scaricato altre distro dal sito e le ho masterizzate su dvd.
Le ho provate e alcune vengono caricate in live mode e funzionano mentre altre no.

Quelle che funzionano sono:
PCLINUXOS LXDE_ITA 2014-06 32 bit
LINUS MINT 17 MATE ORIGINALE (SFARFALLA UN POCHINO MA FUNZIONA)

Quelle che NON funzionano sono:
UBUNTU 12.10 PLUS 10 REMIX ( IL SOLE SORGE MA POI SI BLOCCA )
MAJONIX SI BLOCCA CON IL MESSAGGIO SOPRA DESCRITTO
UBUNTU 13-10 PLUS 12 32 BIT SFARFALLA E NON VA BENE
MINT 17 PLUS-REMIX 32 NON VA CON LO STESSO ERRORE DI MAJONIX

Dopo aver fatto queste prove usando lettori dvd diversi senza risultati ( siccome sono
cocciuto evoglio capire )ho fatto un'altra prova:
Ho scollegato il disco fisso e ne ho collegato un altro con caricato solo XP.
SORPRESA!!!!!  Ho riprovato tutte le distro ( funzionanti e non ) in live mode con gli
stessi HD e funzionano tutte.
Tutte le prove sono state ripetute con i due lettori di dvd con il medesimo risultato.

E' a questo punto che mi sorge il sospetto che tutti i problemi indicati nella prima parte
siano in qualche modo legati alla presenza di XP e MAJONIX installati sull' hd .

E' una storia quasi inverosimile ma è capitata a me.
Se mi spiegate cosa accade mi togliereste una curiosità. Sono in fiduciosa attesa.
GRAZIE   lampolino

 

 

 
Cita messaggio
#7
Ciao,
uso spessissimo sistemi operativi in live, a me, qualche tempo fa e' successo questo:
sull'hard disk avevo in dual boot XP e Lubuntu, a volte il sistema mi vedeva l'hard disk e a volte no (in tal caso messaggi di errore all'avvio sia partendo con XP sia partendo con Lubuntu), cosi' ho formattato e reinstallato il tutto. Per un po' tutto bene poi di nuovo la stessa scocciatura. Ho scoperto in seguito che l'hard disk era proprio difettoso. Ebbene, siccome nel frattempo usavo sistemi in live ho notato che quando lasciavo attaccato l'hard disk (anche se non rilevato dal sistema) comunque anche i live erano rallentati o mi davano problemi cosa che non mi succedeva se staccavo i collegamenti del disco fisso. Dunque per quanto mi riguarda ho cambiato l'hard disk. Comunque se a te il sistema non da' problemi potresti lasciarlo cosi' come e' e per le prove staccare l'hard disk temporaneamente.
 
Cita messaggio
#8
Un test del disco eliminerebbe ogni dubbio. [img]images/smilies/huh.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#9
Grazie MQ90. il problema capita su un hd nuovo di zecca. Potrebbe comunque essere difettoso.

Scusami DUCCO ma cosa intendi per controllare il disco? Mi puoi suggerire come fare?

Grazie lampolino.
Cita messaggio
#10
Visto che sembra un problema complicato ho preso la decisione di usare
XP per lavori di data base , majonix per internet generico e majonix in live mode
staccando l' HD per i collegamenti con la banca. Sto pensando addirittura
di interrompere, quando servre, l'alimentazione del disco tramite uno switch esterno.
Potrebbe essere una soluzione accettabile?

Saluti lampolino
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)