Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] majonix non si avvia più
#1
ciao a tutti. fino ad ieri tutto ok con majonix, installato da quando uscito, ma oggi non riesco ad aprirlo. ho provato supergrub e boot repair ma senza risultati.
devo mettere live e inserire qualche comando da terminale?
grazie fin d'ora Smile
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#2
Il problema di preciso quale è?
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
(30-06-2013, 14:39 )Dukko Ha scritto: Il problema di preciso quale è?

dopo la scelta majonix (pc dual boot con windows) comincia a caricarlo ma poi si blocca.
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#4
Qualche aggiornamento mal digerito? Huh

Avvia con la seconda voce (recovery) e quando entri nel menu attiva la rete.
Dopo qualche secondo sari di nuovo nel menu, ora scegli la console root e in basso comparirà il prompt.
ora lancia i comandi

apt-get update

e poi

apt-get upgrade

il "sudo" avanti ai comandi non serve perché sei già root.

Al termine puoi riavviare con

shutdown -r now
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#5
(30-06-2013, 15:29 )Dukko Ha scritto: Qualche aggiornamento mal digerito? Huh

Avvia con la seconda voce (recovery) e quando entri nel menu attiva la rete.
Dopo qualche secondo sari di nuovo nel menu, ora scegli la console root e in basso comparirà il prompt.
ora lancia i comandi

apt-get update

e poi

apt-get upgrade

il "sudo" avanti ai comandi non serve perché sei già root.

Al termine puoi riavviare con

shutdown -r now

ho riavviato in recovery, parte l'avvio poi si blocca pure lì, leggo:
kernel panic-unable to mount root.
devo farlo in live?
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#6
Wow, se non riesce a montare la partizione root allora vuol dire che il problema è a livello di disco. Può essere fisico (cluster difettosi) o logico errore nel filesystem.
Puoi fare un tentativo, avvia in live e poi esegui un controllo della partizione root tramite gparted. Selezioni la partizione e poi dal menu Partizione selezioni la voce controllo. Se riporta errori allora il problema era a livello logico e puoi tentare il riavvio normale.

Nel dubbio effettua uno screenshot del report di gparted (espandi tutte le voci, in particolare l'ultima)

Alla peggio ti toccherà reinstallare, in tal caso (sempre da live) ti conviene recuperare la tua home.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#7
(30-06-2013, 18:53 )Dukko Ha scritto: Wow, se non riesce a montare la partizione root allora vuol dire che il problema è a livello di disco. Può essere fisico (cluster difettosi) o logico errore nel filesystem.
Puoi fare un tentativo, avvia in live e poi esegui un controllo della partizione root tramite gparted. Selezioni la partizione e poi dal menu Partizione selezioni la voce controllo. Se riporta errori allora il problema era a livello logico e puoi tentare il riavvio normale.

Nel dubbio effettua uno screenshot del report di gparted (espandi tutte le voci, in particolare l'ultima)

Alla peggio ti toccherà reinstallare, in tal caso (sempre da live) ti conviene recuperare la tua home.
provo e ti faccio sapere...ciao e grazie francesco
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#8
(30-06-2013, 20:30 )thelory Ha scritto:
(30-06-2013, 18:53 )Dukko Ha scritto: Wow, se non riesce a montare la partizione root allora vuol dire che il problema è a livello di disco. Può essere fisico (cluster difettosi) o logico errore nel filesystem.
Puoi fare un tentativo, avvia in live e poi esegui un controllo della partizione root tramite gparted. Selezioni la partizione e poi dal menu Partizione selezioni la voce controllo. Se riporta errori allora il problema era a livello logico e puoi tentare il riavvio normale.

Nel dubbio effettua uno screenshot del report di gparted (espandi tutte le voci, in particolare l'ultima)

Alla peggio ti toccherà reinstallare, in tal caso (sempre da live) ti conviene recuperare la tua home.
provo e ti faccio sapere...ciao e grazie francesco
Questo da prima apertura. Adesso faccio il controllo


Allegati Anteprime
   
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio
#9
Lory percaso hai una versione kernel precedente da caricare all'avvio?
Cita messaggio
#10
(30-06-2013, 21:26 )procton771 Ha scritto: Lory percaso hai una versione kernel precedente da caricare all'avvio?

Ho ISO majonix , una, la prima...il controllo rimane pending , quello che mi Ha suggerito di fare dukko, non va avanti
Per arrivare all'alba, non c'è altra via che la notte
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)