Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] majonix si blocca in apertura sessione
#1
Salve,
stavo cercando di installare le ultime cosette nella nuova partizione majonix.
Per non duplicare i file prima della sua definitiva cancellazione, ho effettuato tutta una serie di collegamenti alle cartelle della vecchia partizione dove è presente una 12,04.
[size=12.8000001907349px]Il problema è riavviando, mi si apre il desktop con il pannello superiore perfettamente completo, ma non mi funzionano mouse e tastiera.[/size]
[size=12.8000001907349px]Quindi non riesco a [/size][size=12.8000001907349px]fare nulla, posso solo spegnere il pc con il pulsante.[/size]
Penso che il problema sia nella cairodock, con la applet relativa alle cartelle perchè tra le cartelle è presente un collegamento ad una cartelle della 12,04.
All'apertura della sessione il relativo disco non è montato e succederà qualcosa che manda in crash cairodock.

Tuttavia accedendo con la 12,04 posso vedere tutto il disco majonix.
Posso risolvere il problema editando qualche file di configurazione? In modo tale che mi faccia partire senza cairodock poi cancellando i collegamenti dovrei risolvere.

Grazie a chi mi può essere d'aiuto.
 


 

 
Cita messaggio
#2
Dipende da quali sono le cartelle che hai collegato e come le hai collegate [img]images/smilies/huh.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#3
Ok sono riuscito a sistemare entrando in safe mode.
Ma è possibile montare sda5 in avvio (lettura scrittura)?

Grazie

 
Cita messaggio
#4
con il programma dischi puoi montare automaticamente all'avvio la tua partizione. per i permessi, vediamo poi.
Cita messaggio
#5
Come ha detto dxgiusti, oppure puoi editare a mano fstab.
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio
#6
OK risolto.
In "dischi" dovevo cambiare il punto di mount predefinito che appariva cambiando le impostazioni auto del disco da avviare in automatico.
Grazie
 
Cita messaggio
#7
[img]images/smilies/lightbulb.gif[/img]
Ogni fallimento avvicina sempre più alla meta... Arrendersi subito equivale a non provare affatto.

Il bisogno di conoscere e scoprire, è la fiamma che alimenta la fornace che è il cervello umano.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)