Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] mancanza di audio in Ubuntu Classic 12.04.1 LTS remix 64 bit
#1
Sad 
Salve a tutti, io e un mio amico abbiamo installato ubuntu classic remix 12.04 su due portatili, un Dell XPS 17" e un Acer 14.1".
Tutto bene per l'installazione di entrambi, a parte l'audio che funzionava all'inizio, poi, senza aver fastto nulla di aggiornamenti e installazioni, nel successivo riavvio non funzionava.

Effettuato il test audio sull'Acer, l'audio pare tutto a posto ma ancora non si sente nulla.
Il Dell è ancora più problematico: manca l'audio, e se inserisco il dispositivo usb cuffia+microfono Sennheiser va in kernel - panic e devo spegnerlo brutalmente col tasto d'accensione.

Come riprova abbiamo installato il classic anche su un desktop 64 bit, in cui l'audio funziona, ma appena si esclude dal sistema non ritorna più se non facendo il test audio: allora ritorna a funzionare.
Nei laptop niente da fare.
Eppure al primo avvio l'audio funzionava, e pure con la live....

Grazie per l'aiuto
Cita messaggio
#2
Salve
Fai un primo tentativo ....controlla tramite alsamixer che l'ultima colonna
Auto-Mute Mo sia disabilitata come da foto
   

Cita messaggio
#3
Grazie brunik, proverò in serata e ti farò sapere.
Cita messaggio
#4
Guarda se per caso aggiornando la scheda audio non trovi driver che ti risolvano il problelma
Errare è umano, ma per incasinare tutto ci vuole un computer.(Philip Howard)
Cita messaggio
#5
        @roccovidetta:
Scusa ma non so come fare ad aggiornare la scheda.
Ho fatto sudo apt-get update e poi sudo apt-get upgrade, ma non è
cambiato nulla.

@brunik:
Allego l'immagine di alsamixer.
Non è come l'immagine che hai postato,
forse va espansa la videata?
Puoi dirmi come si fa?

Grazie a tutti e due per le risposte e per l'aiuto
Cita messaggio
#6
Dopo aver avviato Alsamixer ,prova con F4 e F5 a espandere la videata
Posta anche il risultato da terminale del comando

Codice:
cat /proc/asound/card0/codec* | grep Codec

Cita messaggio
#7
Questa invece è l'immagine del desktop 64 bit, come si può vedere la colonna del auto-mute mod
è enable. quindi cosa mi consiglieresti di fare per disabilitarla?


Allegati Anteprime
   
Cita messaggio
#8
Puoi provare anche per il pc desktop
(anche se il problema può essere un altro ed era da tentare sui notebook)
Coi tasti freccia -> ti rechi sulla colonna poi tasti freccia alto disabiliti.

Per i notebook,posta anche il risultato del comando
Codice:
cat /proc/asound/card0/codec* | grep Codec
Conoscere il modello scheda audio aiuta a cercare di risolvere il problema

Cita messaggio
#9
(07-02-2013, 15:23 )brunik Ha scritto: Puoi provare anche per il pc desktop
(anche se il problema può essere un altro ed era da tentare sui notebook)
Coi tasti freccia -> ti rechi sulla colonna poi tasti freccia alto disabiliti.

Per i notebook,posta anche il risultato del comando
Codice:
cat /proc/asound/card0/codec* | grep Codec
Conoscere il modello scheda audio aiuta a cercare di risolvere il problema

Codice:
carlo@carlo-Dell-System-XPS-L702X:~$ cat /proc/asound/card0/codec* | grep Codec
Codec: Realtek ALC665
Codec: Intel CougarPoint HDMI
carlo@carlo-Dell-System-XPS-L702X:~$
fatto anche il disabled su alsamixer, ma l'audio ancora non funziona...
provo a riavviare
Cita messaggio
#10
Riavviato (sempre il laptop Dell XPS 17),
stavolta l'audio funziona, l'unico problema
è che se metto le cuffie l'audio dalle casse
non si sente, e purtroppo neanche dalle cuffie.

Con win metto il plug, le casse si zittiscono e
ascolto in cuffia, così in una uscita cuffie sento
sia dalle casse che dalle cuffie, nell'altra non si
sente né dalle casse (come dovrebbe essere)
né dalle cuffie (sigh).

Almeno l'audio dalle casse funziona, è già qualcosa, grazie!
Però mi serve ascoltare in cuffia...
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)