Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] memoria USB avviabile e visione hard disk PC
#1
Ho installato su due memorie USB usate come S.O. d'avvio, Ubuntu 12.10 plus remix italiano del prof. Cantaro.
Inizio ad utilizzarlo e ci tengo a ringraziare molto chi ce lo ha messo a disposizione e ci istruisce in merito. Detto questo, il quesito che pongo è il seguente: la prima memoria è da 4 giga e vista con Gparted, differisce nella casella Flag dove è scritto <boot> nella prima, mentre in quella da 32 giga invece si legge <boot,lba>, non so cosa significa?
Riscontro poi che: con quella da 4 giga riesco a vedere anche l'hard disk del PC portatile (64bit) e posso scambiare i file dalla chiavetta al PC e viceversa, con l'altra invece NO? Mi viene anche negata la possibilità di montare l'hard disk?
Non capisco come mai oppure dove posso aver sbagliato nel caricare da “Widows 7” col programma “UNetbootin” , lo stesso file "immagine ISO".
Cita messaggio
#2
ciao mariogrossi. posso chiederti se hai caricato la iso sulle chievette ( sembra di si in quanto parli di unetbootin ) oppure se hai installato il sistema sulle chiavette come fossero dischi esterni. questo faciliterà quanti quanti potranno consigliarti.
Cita messaggio
#3
(26-11-2012, 12:30 )dxgiusti Ha scritto: ciao mariogrossi. posso chiederti se hai caricato la iso sulle chievette ( sembra di si in quanto parli di unetbootin ) oppure se hai installato il sistema sulle chiavette come fossero dischi esterni. questo faciliterà quanti quanti potranno consigliarti.


Si, ho caricato le ISO sulle chiavette con UNetbootin e le uso una alla volta ovviamente, partono regolarmente entrambe e funzionano, avendo predisposto opportunamente il BIOS come se fosse un disco esterno.
Avevo preso la memoria da 32 giga (marca EMtec) per caricarvi sopra un po' di dati di archivio come backup e uso normale.
Quella da 4 giga è della SanDisk Cruzer 4GB
Cita messaggio
#4
(26-11-2012, 15:22 )mariogrossi Ha scritto:
(26-11-2012, 12:30 )dxgiusti Ha scritto: ciao mariogrossi. posso chiederti se hai caricato la iso sulle chievette ( sembra di si in quanto parli di unetbootin ) oppure se hai installato il sistema sulle chiavette come fossero dischi esterni. questo faciliterà quanti quanti potranno consigliarti.


Si, ho caricato le ISO sulle chiavette con UNetbootin e le uso una alla volta ovviamente, partono regolarmente entrambe e funzionano, avendo predisposto opportunamente il BIOS come se fosse un disco esterno.
Avevo preso la memoria da 32 giga (marca EMtec) per caricarvi sopra un po' di dati di archivio come backup e uso normale.
Quella da 4 giga è della SanDisk Cruzer 4GB

Ad integrazione delle osservazioni di cui sopra, aggiungo che nella memoria USB 4gb (chiavetta 1) se vi installo alcune applicazioni o faccio modifiche di aspetto quando torno ad usarla ubuntu ritorna esattamente come in origine, vede però i dischi interni al PC portatile (64bit con windows 7). L'altra memoria USB esterna, avviabile, invece conserva le integrazioni e variazioni fatte ma non vede l'HD interno con le sue partizioni, tuttavia i files che sono stati caricati nella memoria USB da 32gb (chiavetta 2) sono perfettamente fruibili con Windows. I file system delle due chiavette sono fat32 e il sistema operativo è la ISO Ubuntu Remix 12.10 del prof. Cantaro caricata per realizzare un sistema operativo su chiavetta USB esterna.
Capisco che dopotutto non è un grosso problema e non interessa molto, probabilmente ho anche fatto qualche operazione di cui non mi sono reso conto, però mi sembra bizzarro che lo stesso file ISO provochi effetti diversi !!!
Cita messaggio
#5
Salve. Forse perchè devi semplicemente montarlo in ubuntu; guarda questa discussione:

http://www.istitutomajorana.it/forum/Thr...n-rilevato
L'ipocrisia è un briciolo di speranza, per chi non ha personalità.(By Leroy)

Niente rafforza l'autorità quanto il silenzio.(Charles De Gaulle )

Siate la cura della vostra malattia, non la causa. (By Leroy)


Cita messaggio
#6
(30-11-2012, 13:42 )Leroy Ha scritto: Salve. Forse perchè devi semplicemente montarlo in ubuntu; guarda questa discussione:

http://www.istitutomajorana.it/forum/Thr...n-rilevato

Ho letto la discussione come suggerito e ho inserito in "fstab" la riga d'istruzione:
/dev/sdb1 /media/provadisco ntfs-3g users,default 0 0
ma il problema resta. Ho guardato anche sulla chiavetta che apre normalmente l'hard disk con le sue partizioni, nel suo file "fstab" c'è scritto esattamente allo stesso modo che su quella che non apre, ossia senza la riga suggerita.
Aggiungo l'immagine di cosa appare quando si clicca sul simbolo di una delle partizioni in alto.


Allegati Anteprime
   
Cita messaggio
#7
(01-12-2012, 06:30 )mariogrossi Ha scritto:
(30-11-2012, 13:42 )Leroy Ha scritto: Salve. Forse perchè devi semplicemente montarlo in ubuntu; guarda questa discussione:

http://www.istitutomajorana.it/forum/Thr...n-rilevato

Ho letto la discussione come suggerito e ho inserito in "fstab" la riga d'istruzione:
/dev/sdb1 /media/provadisco ntfs-3g users,default 0 0
ma il problema resta. Ho guardato anche sulla chiavetta che apre normalmente l'hard disk con le sue partizioni, nel suo file "fstab" c'è scritto esattamente allo stesso modo che su quella che non apre, ossia senza la riga suggerita.
Aggiungo l'immagine di cosa appare quando si clicca sul simbolo di una delle partizioni in alto.

Pare essere un bug che, a questo punto, non riguarda solo Mint.
Devi dare i seguenti comandi dal terminale del sistema che presenta il bug (l'utente è ubu):
Codice:
$ sudo mkdir /media/ubu
$ sudo chown ubu.ubu /media/ubu
$ sudo chmod u=rwx /media/ubu

Bye,
Token
Cita messaggio
#8
(01-12-2012, 15:31 )token Ha scritto:
(01-12-2012, 06:30 )mariogrossi Ha scritto:
(30-11-2012, 13:42 )Leroy Ha scritto: Salve. Forse perchè devi semplicemente montarlo in ubuntu; guarda questa discussione:

http://www.istitutomajorana.it/forum/Thr...n-rilevato

Ho letto la discussione come suggerito e ho inserito in "fstab" la riga d'istruzione:
/dev/sdb1 /media/provadisco ntfs-3g users,default 0 0
ma il problema resta. Ho guardato anche sulla chiavetta che apre normalmente l'hard disk con le sue partizioni, nel suo file "fstab" c'è scritto esattamente allo stesso modo che su quella che non apre, ossia senza la riga suggerita.
Aggiungo l'immagine di cosa appare quando si clicca sul simbolo di una delle partizioni in alto.

Pare essere un bug che, a questo punto, non riguarda solo Mint.
Devi dare i seguenti comandi dal terminale del sistema che presenta il bug (l'utente è ubu):
Codice:
$ sudo mkdir /media/ubu
$ sudo chown ubu.ubu /media/ubu
$ sudo chmod u=rwx /media/ubu

Bye,
Token

Inserite le istruzioni indicate.
Ora va bene posso leggere l'hard disk interno.
Eccellente aiuto, Grazie mille.

Mario Grossi
Cita messaggio
#9
(02-12-2012, 06:22 )mariogrossi Ha scritto:
(01-12-2012, 15:31 )token Ha scritto:
(01-12-2012, 06:30 )mariogrossi Ha scritto: Ho letto la discussione come suggerito e ho inserito in "fstab" la riga d'istruzione:
/dev/sdb1 /media/provadisco ntfs-3g users,default 0 0
ma il problema resta. Ho guardato anche sulla chiavetta che apre normalmente l'hard disk con le sue partizioni, nel suo file "fstab" c'è scritto esattamente allo stesso modo che su quella che non apre, ossia senza la riga suggerita.
Aggiungo l'immagine di cosa appare quando si clicca sul simbolo di una delle partizioni in alto.

Pare essere un bug che, a questo punto, non riguarda solo Mint.
Devi dare i seguenti comandi dal terminale del sistema che presenta il bug (l'utente è ubu):
Codice:
$ sudo mkdir /media/ubu
$ sudo chown ubu.ubu /media/ubu
$ sudo chmod u=rwx /media/ubu

Bye,
Token

Inserite le istruzioni indicate.
Ora va bene posso leggere l'hard disk interno.
Eccellente aiuto, Grazie mille.

Mario Grossi

Ammiro la vostra padronanza e bravura!
Vorrei ancora approfittarne.
Il quesito: la prima memoria USB, non mantiene le variazioni eseguite e quando la rifaccio partire torna allo stato originale a differenza di quella per la quale l'inconveniente è stato risolto?
Cita messaggio
#10
(02-12-2012, 06:34 )mariogrossi Ha scritto: [...] Il quesito: la prima memoria USB, non mantiene le variazioni eseguite e quando la rifaccio partire torna allo stato originale a differenza di quella per la quale l'inconveniente è stato risolto?

La USB 4 GB è stata creata come non persistente: a tutti gli effetti è come se fosse un cd (e per questo non dovrebbe essere affetta dal bug - di cui non conosco l'origine e pertanto - non chiedermi perchè).
La USB 32 GB è stata creata come persistente (mantiene le modifiche) e soffre del bug come una vera installazione.

Bye,
Token
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)