Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] messaggio di errore da gestore pacchetti
#1
Mi dite cosa devo fare per risolvere il problema. Mint lmde appena installato ma sto facendo un pò di casino per installare systemback (mi sta aiutando francofait in un'altra discussione). Allego messaggio.

 

 


Allegati Anteprime
   
Cita messaggio
#2
Vai nei repository (sorgenti software) ed elimini quello duplicato.
Cita messaggio
#3
Buona sera.
Se intende:< gestore di pacchetti - impostazioni - repository > <seleziono pacchetto pusante elimina > ho un problema si chiude il programma.
Cita messaggio
#4
intervieni direttamente sul file /etc/apt/sources.list
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#5
Fai come dice GiuS, basta inserire # davanti alla riga e la stessa riga verrà ignorata.

Devi aprire il file con i permessi di amministratore (root).

Da terminale dai il comando:

sudo caja

poi segui il ercorso:

File system --> etc --> apt --> sources.list

e modifica il file sources.list
 
Cita messaggio
#6
Ho fatto quanto suggerito. Nella cartella apt ho sia sources.list con il repository di systemback che sources.list.d con la lista dei repository di debian più i repo sbagliati di systemback che ho cancellato. Penso che questo non pregiudichi il buon funzionamento del sistema, ma se devo fare qualcosa aspetto vostri consigli. Per il momento grazie mille. Ciao Carlo
Cita messaggio
#7
Adeso non dovresti avere più errori durante l'aggiornamento.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)