Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 1 voto(i) - 5 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] mint 15 remix non si aggiorna
#1
Gentilissimi
Sono appena iscritto al forum e perciò mi scuso in anticipo se per ignoranza sto postando in modo errato.Vengo subito al punto.
Ho installato la versione di mint in oggetto però non mi permette di aggiornare e mi da il seguente errore:
E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/ppa.launchpad.net_danielrichter2007_grub-customizer_ubuntu_dists_raring_main_i18n_Translation-en
E: Impossibile analizzare o aprire l'elenco dei pacchetti o il file di stato.
E: _cache->open() failed, please report.
Potete aiutarmi a capire ?
Grazie per l'attenzione
Cita messaggio
#2
Più che altro stai postando nella sezione sbagliata. Smile sorriso originale
Sposto nella sezione giusta dove potrai trovare più facilmente qualcuno che ti dia risposte appropriate.

Il tuo errore comunque è dato da un problema nel repository che stai usando: ppa.launchpad.net_danielrichter2007_grub-customizer_ubuntu_dists_raring_main_i18n_Translation-en

Non conosco Mint, ma forse non è un repository ufficiale.
Prova a disabilitarlo e vedi che succede.
a dieci anni il mondo è fantasia, a vent'anni possibilità, a trenta speranza. A quaranta è riflessione, a cinquanta... vi saprò dire.
Cita messaggio
#3
ciao, prova a dare uno sguardo, qui sembra abbiano risolto disinstallando il ppa e quindi installando manualmente:
http://forums.linuxmint.com/viewtopic.php?f=47&t=133871
Cita messaggio
#4
A Dead e dxgiusti
Un sentitissimo grazie.
Problema risolto...però non so dove scrivere:Risolto!!!!!
Cita messaggio
#5
Ecco quà

http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio
#6
Grazie Esabatad
Come vedi, essendo nuovo del sito, non ho potuto ancora esplorarlo tutto tanto è vastissimo e completissimo.
Ancora grazie...!!!!!
Cita messaggio
#7
Salve, ho una domanda con lo stesso titolo.....
non riesco ad più ad aggiornare mint15 remix
mi da questi errori:

Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/...6/Packages  404  Not Found [IP: 91.189.92.200 80]
Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/...6/Packages  404  Not Found [IP: 91.189.92.200 80]
Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/...6/Packages  404  Not Found [IP: 91.189.92.200 80]
Impossibile recuperare http://security.ubuntu.com/ubuntu/dists/...6/Packages  404  Not Found [IP: 91.189.92.200 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile recuperare http://archive.ubuntu.com/ubuntu/dists/r...6/Packages  404  Not Found [IP: 91.189.88.153 80]
Impossibile scaricare alcuni file di indice: saranno ignorati o verranno usati quelli vecchi.

qualcuno sa indicarmi come risolvere?
Grazie 1000

 
Cita messaggio
#8
ciao. mint 15 non è più supportata da gennaio:
http://www.linuxmint.com/oldreleases.php
questo il motivo della non riuscita dell'aggiornamento.
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)