Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] non funziona più l'aggiornamento dei pacchetti ne il gestore.
#1
come da titolo, se apro il gestore o il terminale ricevo questo errore
E:Encountered a section with no Package: header, ETongueroblem with MergeList /var/lib/apt/lists/archive.canonical.com_ubuntu_dists_raring_partner_i18n_Translation-it%%5fIT, E:The package lists or status file could not be parsed or opened.
come posso rimediare?
Cita messaggio
#2
ciao, dal terminale:
sudo rm /var/lib/apt/lists/* -vf
dovremmo eliminare i "sospesi". ora controlla da software center ed imposta "server principale" e nella finatra aggiornamenti metti mai su notifica nuove versioni. ritorna al terminale:
sudo apt-get update
se ti segnala qualche errore, postalo altrimenti prosegui:
sudo apt-get upgrade
stesso discorso e se tutto ok:
sudo apt-get dist-upgrade
questo logicamente se hai ubu 13.04 altrimenti ci sentiamo.
Cita messaggio
#3
(05-10-2013, 18:33 )dxgiusti Ha scritto: ciao, dal terminale:
sudo rm /var/lib/apt/lists/* -vf
dovremmo eliminare i "sospesi". ora controlla da software center ed imposta "server principale" e nella finatra aggiornamenti metti mai su notifica nuove versioni. ritorna al terminale:
sudo apt-get update
se ti segnala qualche errore, postalo altrimenti prosegui:
sudo apt-get upgrade
stesso discorso e se tutto ok:
sudo apt-get dist-upgrade
questo logicamente se hai ubu 13.04 altrimenti ci sentiamo.
grazie, tutto a posto..
Cita messaggio
#4
bene, per cortesia, ricordati:
http://www.istitutomajorana.it/forum/Ann...nel-Titolo
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)