Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] non funziona terminale
#1
Buonasera a tutti un problema...premetto che io uso pochissimo il terminale...solo per fare qualche aggiornamento quando il gestore mi da problemi, però oggi mi sono accorto di una cosa...apro il terminale e niente tutto nero non posso scriverci niente di niente ho ubuntu 12.04 del professore
Saluti a tutti
Cita messaggio
#2
A quale terminale ti riferisci? e in che interfaccia grafica? prova a vedere se avviando l'applicazione Xterm essa funziona correttamente. E' un emulatore di terminale leggero e minimale, ma molto veloce e affidabile.
Cita messaggio
#3
Prova a regolare il colore dei caratteri, se lo sfondo è nero e i caratteri sono di colore nero dubito che possa leggere, mi era successo la stessa cosa tempo fa dovuto ad un aggiornamento, cambia il colore allo sfondo o cambia il colore ai caratteri.
Cita messaggio
#4
Grazie...mi vergogno un po'
Grazie ancora
Cita messaggio
#5
bhè, se il cambiamento è avvenuto a tua insaputa, e i caratteri non si vedevano, che c'è da vergognarsi? =) sono dei bug un po' bizzarri!
Cita messaggio
#6
Non hai nulla di che vergognarti, ha anche ingannato me :quindi saremmo in 2 semmai SadSad non hai nessunissima colpa tranquillo e buon proseguimento.
Cita messaggio
#7
eccezionale procton non ci sarei mai arrivato, una cosa nuova imparata. grazie
Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)