Consenso all'uso dei cookies

SITO1 -- SITO2 -- Forum2 -- CercaGlobale -- Informativa su Cookie e Privacy

Questo Forum1 è in sola lettura -- Usa il Forum2


Valutazione discussione:
  • 0 voto(i) - 0 media
  • 1
  • 2
  • 3
  • 4
  • 5
[RISOLTO] non legge il Grub di avvio
#1
Sono passato alla sua UBUNTU 11.10 ITA plus8, dopo averla provata in modalità live dove tutto funzionava bene l'ho installata, al rivvio come la precedente volta con la 10.04 Plus5 Remix
( la precedente volta grazie a lei e alla guida tutto si era risolto) ora
non mi legge il Grub dei due sistemi operativi, ho effetuato tutte le operazioni dscritte sulla sua guida al punto h– Problemi di Avvio per Windows o Ubuntu , ma niente da fare, a quel punto ho eseguito anche tutto il Metodo B, caso 3 della guida, al riavvio mi leggeva solo quando si è avviato si è aperto diviso in 2 sullo schermo.
Premetto aprendolo con Super Grub tutto funziona bene, che dite devo reinstallare???

un Saluto Stefano da Rimini[/color]
Cita messaggio
#2
Allora non avere problemi, risolveremo.

Allega una schermata delle partizioni con Gparted:

lancia Ubuntu da CD-DVD, in modalità live (inserisci il CD-DVD e riavvia il computer) o se vuoi dalla versione installata. Quando sei dentro Ubuntu, vai in:

Sistema / Amministrazione / Editor di partizioni.

Vedrai le partizioni del disco, fai una schermata (Applicazioni / Accessori / Cattura schermata) e salvala sulla scrivania. Adesso salva la schermata in una pen-drive o nell’HD e poi allega l’immagine.

Cita messaggio
#3
scarica rescatux e masterizzalo su un cd o su una chiavetta usb avviabile (se il bios del tuo pc lo prevede)
avvia, ti aprirà un mini SO e al centro del desktop troverai la finestra di rescapp (mi sembra si chiami così).
seleziona grub, run, cercherà i SO installati, scegli quale grub vuoi ripristinare e dove. procedi prima con install e poi ripeti il procedimento con update.
se ci sono problemi ri-posta.
ciao
 Trasferito sul Nuovo Forum [img]images/smilies/blush.gif[/img]
Cita messaggio
#4
    [quote='Antonio_Cantaro' pid='22825' dateline='1322238203']
Allora non avere problemi, risolveremo.

Allega una schermata delle partizioni con Gparted:

lancia Ubuntu da CD-DVD, in modalità live (inserisci il CD-DVD e riavvia il computer) o se vuoi dalla versione installata. Quando sei dentro Ubuntu, vai in:

Sistema / Amministrazione / Editor di partizioni.

Vedrai le partizioni del disco, fai una schermata (Applicazioni / Accessori / Cattura schermata) e salvala sulla scrivania. Adesso salva la schermata in una pen-drive o nell’HD e poi allega l’immagine.




Cita messaggio
#5
Buongiorno a tutti
è stato effettuato l'aggiornamento alla versione 10.04 LTS mediante GESTORE AGGIORNAMENTI (proposta della
> procedura) dalla vecchia release 9.04.
>
> Funziona tutto correttamente tranne quanto segue:
> In precendenza il DUAL BOOT prevedeva l'avvio automatico di WINDOWS 7 e
> per opzione Ubuntu
> Dopo l'aggiornamento l'avvio automatico è UBUNTU 10.04 e per opzione
> WINDOWS 7
> Come fare per ripristinare l'opzione iniziale
> 1 WINDOWS 7
> 2 UBUNTU 1.04
>
> Mi sembra che nonostante l'aggiornamento non sia installato GRUB né la
> versione 1 nè né la versione 2
> Se provo ad aggiornare tramite CD direttamente a 11.04 e in tale fase
> scegliere l'opzione 1 Windows e 2 Ubuntu troverò difficoltà?(è
> possibile).
>
> Tengo a precisare la mia conoscenza da smanettone e non da INFORMATICO.
>
>>
> P.S. L'installazione è sul Computer docente che funge anche da pseudo - Server per un laboratorio di trattamento testi composto da 25 PC - che nel frattempo con il sistema linux non accedono a Internet, mentre dal S.O. Windows 7 accedono agevolmente alla RETE WEB.
Cita messaggio
#6
In ubuntusoftwarecenter installa startup-manager e da qui potrai scegliere quale sia il s.o. predefinito per l'avvio automatico di default.
per "con il sistema linux non accedono a Internet, mentre dal S.O. Windows 7 accedono agevolmente alla RETE WEB" dovresti chiarire più dettagliatamente.
Bilodiego
Cita messaggio
#7
StartUp Manager è già installato nella Plus8

Eventualmente:

http://www.istitutomajorana.it/forum/Thr...4#pid23114
Cita messaggio
#8
si certo Prof.Antonio, ma jocaut ha scritto:
"è stato effettuato l'aggiornamento alla versione 10.04 LTS mediante GESTORE AGGIORNAMENTI (proposta della
> procedura) dalla vecchia release 9.04."
Bilodiego

Cita messaggio
#9
Diego io stavi rispondendo a teto99 (presente discussione) non a jocaut
Cita messaggio
#10
si hai ragione Antonio, pardon,volevo riferirmi giocaut .Ok tutto chiarito.
Bilodiego

Cita messaggio


Vai al forum:


Utenti che stanno guardando questa discussione: 1 Ospite(i)